aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2017-12-04 04:38:37 +0800
committersunpoet <sunpoet@FreeBSD.org>2017-12-04 04:38:37 +0800
commit48489c969519eecedb4bc497d87a82d03d85118d (patch)
treeb9ac43aa7ee55d9710c4342e808af2e99ebf479e
parentd3b651a7f3474eeb5eab6bc2286ec0db2704e709 (diff)
downloadfreebsd-ports-gnome-48489c969519eecedb4bc497d87a82d03d85118d.tar.gz
freebsd-ports-gnome-48489c969519eecedb4bc497d87a82d03d85118d.tar.zst
freebsd-ports-gnome-48489c969519eecedb4bc497d87a82d03d85118d.zip
Add LICENSE_FILE
- Do not silence installation message Approved by: portmgr (blanket)
-rw-r--r--archivers/brotli/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/archivers/brotli/Makefile b/archivers/brotli/Makefile
index f5ebdbf5162b..99f6bd5b674b 100644
--- a/archivers/brotli/Makefile
+++ b/archivers/brotli/Makefile
@@ -12,6 +12,7 @@ MAINTAINER= osa@FreeBSD.org
COMMENT= Generic-purpose lossless compression algorithm
LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE
USE_GITHUB= yes
GH_ACCOUNT= google
@@ -22,8 +23,8 @@ USE_LDCONFIG= yes
CMAKE_ARGS= -DBUILD_TESTING:BOOL=OFF
post-install:
- @${LN} -s libbrotlicommon.so.${PORTVERSION} ${STAGEDIR}${PREFIX}/lib/libbrotlicommon.so.0
- @${LN} -s libbrotlidec.so.${PORTVERSION} ${STAGEDIR}${PREFIX}/lib/libbrotlidec.so.0
- @${LN} -s libbrotlienc.so.${PORTVERSION} ${STAGEDIR}${PREFIX}/lib/libbrotlienc.so.0
+ ${LN} -s libbrotlicommon.so.${PORTVERSION} ${STAGEDIR}${PREFIX}/lib/libbrotlicommon.so.0
+ ${LN} -s libbrotlidec.so.${PORTVERSION} ${STAGEDIR}${PREFIX}/lib/libbrotlidec.so.0
+ ${LN} -s libbrotlienc.so.${PORTVERSION} ${STAGEDIR}${PREFIX}/lib/libbrotlienc.so.0
.include <bsd.port.mk>