aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2008-07-09 11:03:56 +0800
committermaho <maho@FreeBSD.org>2008-07-09 11:03:56 +0800
commit4c98ffa35b368955d45aa5a1180fe78f5cbeffcd (patch)
treea4ee4bf4451db4a67dde3ddefbd6875b3c82fcaa
parent1fc886807b87b98c32410d46a0867cfe1989c90d (diff)
downloadfreebsd-ports-gnome-4c98ffa35b368955d45aa5a1180fe78f5cbeffcd.tar.gz
freebsd-ports-gnome-4c98ffa35b368955d45aa5a1180fe78f5cbeffcd.tar.zst
freebsd-ports-gnome-4c98ffa35b368955d45aa5a1180fe78f5cbeffcd.zip
Build fix. (hopefully...)
Submitted by: pav and itetcu
-rw-r--r--math/superlu_mt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/superlu_mt/Makefile b/math/superlu_mt/Makefile
index 3c7ebe1550ca..402b4b6a1d58 100644
--- a/math/superlu_mt/Makefile
+++ b/math/superlu_mt/Makefile
@@ -89,10 +89,10 @@ do-build:
${RM} -rf ${WRKDIR}/tmp_static
${MKDIR} ${WRKDIR}/tmp_static
cd ${WRKDIR}/tmp_static
- ${FIND} ${WRKSRC} -name "*\.a" -exec ${MV} {} ${WRKDIR}/tmp_static \;
+ ${FIND} ${WRKSRC} -name "*\.a" -exec ${CP} {} ${WRKDIR}/tmp_static \;
${RM} -rf ${WRKDIR}/tmp_shared
${MKDIR} ${WRKDIR}/tmp_shared
- ${FIND} ${WRKSRC_SHARED} -name "*\.a" -exec ${MV} {} ${WRKDIR}/tmp_shared \;
+ ${FIND} ${WRKSRC_SHARED} -name "*\.a" -exec ${CP} {} ${WRKDIR}/tmp_shared \;
post-build:
@cd ${WRKDIR}/tmp_shared ; for i in `ls *.a | ${SED} 's/\.a//' `; do \
@@ -114,7 +114,7 @@ do-install:
.endif
regression-test: do-build
- @(cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} testing)
+ @(cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${GMAKE} testing)
@(cd ${WRKSRC}/TESTING && ./plintstd pdtest.csh)
.include <bsd.port.post.mk>