aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2013-12-13 06:03:07 +0800
committerantoine <antoine@FreeBSD.org>2013-12-13 06:03:07 +0800
commit70db5a22991ce0eccf07d666fee175a3be364685 (patch)
tree88653aac96e929f64268e8458a6b83ccb1b9ecb0
parent4e32a5d1a07f3b1b8e5a3bdd2ab5fb7ddb83b197 (diff)
downloadfreebsd-ports-gnome-70db5a22991ce0eccf07d666fee175a3be364685.tar.gz
freebsd-ports-gnome-70db5a22991ce0eccf07d666fee175a3be364685.tar.zst
freebsd-ports-gnome-70db5a22991ce0eccf07d666fee175a3be364685.zip
Finish stage support
-rw-r--r--www/php-templates/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/php-templates/Makefile b/www/php-templates/Makefile
index 92536d76dbd8..f71c5a72e2f5 100644
--- a/www/php-templates/Makefile
+++ b/www/php-templates/Makefile
@@ -27,9 +27,9 @@ PORTDOCS= *
do-install:
@${MKDIR} ${STAGEDIR}${PREFIX}/lib/php/${PHP_EXT_DIR}
- @${INSTALL_DATA} ${WRKSRC}/modules/templates.so \
+ ${INSTALL_DATA} ${WRKSRC}/modules/templates.so \
${STAGEDIR}${PREFIX}/lib/php/${PHP_EXT_DIR}
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- @${INSTALL_DATA} ${STAGEDIR}${WRKSRC}-doc/* ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}-doc/* ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>