aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authordbaio <dbaio@FreeBSD.org>2018-03-17 22:13:17 +0800
committerdbaio <dbaio@FreeBSD.org>2018-03-17 22:13:17 +0800
commited7d3b6fe43cec789e4c616a32ec5d43e7986bfe (patch)
tree6950b9f0d162b059bcfc18f369157cfdd36425ad
parentbc87bae33d1e2c96d3f0bdda1ed583ed50e2557d (diff)
downloadfreebsd-ports-gnome-ed7d3b6fe43cec789e4c616a32ec5d43e7986bfe.tar.gz
freebsd-ports-gnome-ed7d3b6fe43cec789e4c616a32ec5d43e7986bfe.tar.zst
freebsd-ports-gnome-ed7d3b6fe43cec789e4c616a32ec5d43e7986bfe.zip
Fix order of variables
Ports maintained by me in categories:: mail math net net-im
-rw-r--r--mail/isoqlog/Makefile5
-rw-r--r--mail/pecl-mailparse/Makefile3
-rw-r--r--mail/pecl-mailparse2/Makefile5
-rw-r--r--math/pecl-stats/Makefile5
-rw-r--r--math/pecl-stats2/Makefile5
-rw-r--r--net-im/pecl-stomp/Makefile5
-rw-r--r--net-im/pecl-stomp2/Makefile5
-rw-r--r--net/pecl-oauth/Makefile7
-rw-r--r--net/pecl-oauth2/Makefile8
-rw-r--r--net/py-httpstat/Makefile5
10 files changed, 31 insertions, 22 deletions
diff --git a/mail/isoqlog/Makefile b/mail/isoqlog/Makefile
index f7450ac436c9..a94398c4df0b 100644
--- a/mail/isoqlog/Makefile
+++ b/mail/isoqlog/Makefile
@@ -13,13 +13,12 @@ COMMENT= Qmail, postfix, sendmail, exim MTA log analysis program
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/COPYING
-GNU_CONFIGURE= yes
USES= gmake
-
-OPTIONS_DEFINE= DOCS
+GNU_CONFIGURE= yes
SUB_FILES= pkg-message
PORTDOCS= *
+OPTIONS_DEFINE= DOCS
.include <bsd.port.mk>
diff --git a/mail/pecl-mailparse/Makefile b/mail/pecl-mailparse/Makefile
index ba1d54e43b11..b92075b9546a 100644
--- a/mail/pecl-mailparse/Makefile
+++ b/mail/pecl-mailparse/Makefile
@@ -11,8 +11,9 @@ COMMENT= PECL extension to create and decode MIME messages
LICENSE= PHP301
LICENSE_FILE= ${WRKSRC}/LICENSE
+IGNORE_WITH_PHP= 56
+
USES= php:pecl
USE_PHP= mbstring:build
-IGNORE_WITH_PHP= 56
.include <bsd.port.mk>
diff --git a/mail/pecl-mailparse2/Makefile b/mail/pecl-mailparse2/Makefile
index a9faf5de778b..8fad68bb66ae 100644
--- a/mail/pecl-mailparse2/Makefile
+++ b/mail/pecl-mailparse2/Makefile
@@ -11,10 +11,11 @@ COMMENT= PECL extension to create and decode MIME messages
LICENSE= PHP202
-PORTSCOUT= limit:^2.*
+IGNORE_WITH_PHP= 70 71 72
USES= php:pecl
USE_PHP= mbstring:build
-IGNORE_WITH_PHP= 70 71 72
+
+PORTSCOUT= limit:^2.*
.include <bsd.port.mk>
diff --git a/math/pecl-stats/Makefile b/math/pecl-stats/Makefile
index fc85d2299c97..91d2752852b8 100644
--- a/math/pecl-stats/Makefile
+++ b/math/pecl-stats/Makefile
@@ -11,9 +11,10 @@ COMMENT= PECL extension with routines for statistical computation
LICENSE= PHP301
LICENSE_FILE= ${WRKSRC}/LICENSE
-PORTSCOUT= limit:^1.*
+IGNORE_WITH_PHP= 70 71 72
USES= php:pecl
-IGNORE_WITH_PHP= 70 71 72
+
+PORTSCOUT= limit:^1.*
.include <bsd.port.mk>
diff --git a/math/pecl-stats2/Makefile b/math/pecl-stats2/Makefile
index f46e87f31272..2c3b25df772d 100644
--- a/math/pecl-stats2/Makefile
+++ b/math/pecl-stats2/Makefile
@@ -10,10 +10,11 @@ COMMENT= PECL extension with routines for statistical computation
LICENSE= PHP301
LICENSE_FILE= ${WRKSRC}/LICENSE
-PORTSCOUT= limit:^2.*
+IGNORE_WITH_PHP= 56
USES= php:pecl
-IGNORE_WITH_PHP= 56
CONFLICTS= pecl-stats-1*
+PORTSCOUT= limit:^2.*
+
.include <bsd.port.mk>
diff --git a/net-im/pecl-stomp/Makefile b/net-im/pecl-stomp/Makefile
index f244e27f4861..f716048b1b89 100644
--- a/net-im/pecl-stomp/Makefile
+++ b/net-im/pecl-stomp/Makefile
@@ -12,9 +12,10 @@ COMMENT= PECL extension of stomp client
LICENSE= PHP301
LICENSE_FILE= ${WRKSRC}/LICENSE
-PORTSCOUT= limit:^1.*
+IGNORE_WITH_PHP= 70 71 72
USES= php:pecl
-IGNORE_WITH_PHP= 70 71 72
+
+PORTSCOUT= limit:^1.*
.include <bsd.port.mk>
diff --git a/net-im/pecl-stomp2/Makefile b/net-im/pecl-stomp2/Makefile
index abe238e10a05..38133e108ed0 100644
--- a/net-im/pecl-stomp2/Makefile
+++ b/net-im/pecl-stomp2/Makefile
@@ -10,10 +10,11 @@ COMMENT= PECL extension of stomp client
LICENSE= PHP301
LICENSE_FILE= ${WRKSRC}/LICENSE
-PORTSCOUT= limit:^2.*
+IGNORE_WITH_PHP= 56
USES= php:pecl
-IGNORE_WITH_PHP= 56
CONFLICTS= pecl-stomp-1*
+PORTSCOUT= limit:^2.*
+
.include <bsd.port.mk>
diff --git a/net/pecl-oauth/Makefile b/net/pecl-oauth/Makefile
index 28d89a16eaa7..dbf1734e9021 100644
--- a/net/pecl-oauth/Makefile
+++ b/net/pecl-oauth/Makefile
@@ -12,15 +12,16 @@ COMMENT= Php Interface to the OAuth Protocol
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
+IGNORE_WITH_PHP= 70 71 72
+
LIB_DEPENDS= libcurl.so:ftp/curl
-PORTSCOUT= limit:^1.*
+USES= php:pecl
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS+= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
-USES= php:pecl
-IGNORE_WITH_PHP= 70 71 72
+PORTSCOUT= limit:^1.*
.include <bsd.port.mk>
diff --git a/net/pecl-oauth2/Makefile b/net/pecl-oauth2/Makefile
index e8af3c2b34f9..adc89121dbde 100644
--- a/net/pecl-oauth2/Makefile
+++ b/net/pecl-oauth2/Makefile
@@ -10,16 +10,18 @@ COMMENT= Php interface to the OAuth Protocol
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
+IGNORE_WITH_PHP= 56
+
LIB_DEPENDS= libcurl.so:ftp/curl
-PORTSCOUT= limit:^2.*
+USES= php:pecl
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS+= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
-USES= php:pecl
-IGNORE_WITH_PHP= 56
CONFLICTS= pecl-oauth-1*
+PORTSCOUT= limit:^2.*
+
.include <bsd.port.mk>
diff --git a/net/py-httpstat/Makefile b/net/py-httpstat/Makefile
index df7d4c4109cf..94a2508cdb37 100644
--- a/net/py-httpstat/Makefile
+++ b/net/py-httpstat/Makefile
@@ -14,11 +14,12 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
RUN_DEPENDS= curl:ftp/curl
+USES= python:2.7
+
USE_GITHUB= yes
GH_ACCOUNT= reorx
-NO_ARCH= yes
-USES= python:2.7
USE_PYTHON= autoplist distutils
+NO_ARCH= yes
.include <bsd.port.mk>