aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornovel <novel@FreeBSD.org>2010-07-24 17:55:19 +0800
committernovel <novel@FreeBSD.org>2010-07-24 17:55:19 +0800
commitf7b5bcb3ff65d00ab95ed2d6a2bc8d7173a66cfc (patch)
tree056a1f0e9d2b951db432981fb53fbe23da2c20a4
parentf8697b2740797bc87e6b9be10fd451d6e48a9bcf (diff)
downloadfreebsd-ports-gnome-f7b5bcb3ff65d00ab95ed2d6a2bc8d7173a66cfc.tar.gz
freebsd-ports-gnome-f7b5bcb3ff65d00ab95ed2d6a2bc8d7173a66cfc.tar.zst
freebsd-ports-gnome-f7b5bcb3ff65d00ab95ed2d6a2bc8d7173a66cfc.zip
Update to 2.11.0.
-rw-r--r--security/gnutls-devel/Makefile6
-rw-r--r--security/gnutls-devel/Makefile.man193
-rw-r--r--security/gnutls-devel/distinfo6
-rw-r--r--security/gnutls-devel/pkg-plist23
4 files changed, 152 insertions, 76 deletions
diff --git a/security/gnutls-devel/Makefile b/security/gnutls-devel/Makefile
index 6dc422bf3daa..869b52a64c49 100644
--- a/security/gnutls-devel/Makefile
+++ b/security/gnutls-devel/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= gnutls
-PORTVERSION= 2.9.10
-PORTREVISION= 1
+PORTVERSION= 2.11.0
CATEGORIES= security net
-MASTER_SITES= http://alpha.gnu.org/gnu/gnutls/
+MASTER_SITES= http://alpha.gnu.org/gnu/gnutls/ \
+ ftp://ftp.gnutls.org/pub/gnutls/devel/
PKGNAMESUFFIX= -devel
MAINTAINER= novel@FreeBSD.org
diff --git a/security/gnutls-devel/Makefile.man b/security/gnutls-devel/Makefile.man
index da32d37dc131..bb526e30ca7f 100644
--- a/security/gnutls-devel/Makefile.man
+++ b/security/gnutls-devel/Makefile.man
@@ -12,6 +12,7 @@ MAN1= \
srptool.1
MAN3= \
+ gnutls_alert_get.3 \
gnutls_alert_get_name.3 \
gnutls_alert_send.3 \
gnutls_alert_send_appropriate.3 \
@@ -37,9 +38,8 @@ MAN3= \
gnutls_certificate_free_crls.3 \
gnutls_certificate_free_keys.3 \
gnutls_certificate_get_openpgp_keyring.3 \
- gnutls_certificate_set_openpgp_key_mem2.3 \
- gnutls_certificate_set_openpgp_key_file2.3 \
gnutls_certificate_get_ours.3 \
+ gnutls_certificate_get_peers.3 \
gnutls_certificate_get_x509_cas.3 \
gnutls_certificate_get_x509_crls.3 \
gnutls_certificate_send_x509_rdn_sequence.3 \
@@ -48,13 +48,15 @@ MAN3= \
gnutls_certificate_set_dh_params.3 \
gnutls_certificate_set_openpgp_key.3 \
gnutls_certificate_set_openpgp_key_file.3 \
+ gnutls_certificate_set_openpgp_key_file2.3 \
gnutls_certificate_set_openpgp_key_mem.3 \
+ gnutls_certificate_set_openpgp_key_mem2.3 \
gnutls_certificate_set_openpgp_keyring_file.3 \
gnutls_certificate_set_openpgp_keyring_mem.3 \
gnutls_certificate_set_params_function.3 \
gnutls_certificate_set_rsa_export_params.3 \
- gnutls_certificate_set_verify_function.3 \
gnutls_certificate_set_verify_flags.3 \
+ gnutls_certificate_set_verify_function.3 \
gnutls_certificate_set_verify_limits.3 \
gnutls_certificate_set_x509_crl.3 \
gnutls_certificate_set_x509_crl_file.3 \
@@ -193,72 +195,70 @@ MAN3= \
gnutls_mac_list.3 \
gnutls_mac_set_priority.3 \
gnutls_malloc.3 \
- gnutls_openpgp_crt_init.3 \
+ gnutls_openpgp_crt_check_hostname.3 \
gnutls_openpgp_crt_deinit.3 \
- gnutls_openpgp_crt_import.3 \
gnutls_openpgp_crt_export.3 \
- gnutls_openpgp_crt_get_fingerprint.3 \
- gnutls_openpgp_crt_get_name.3 \
- gnutls_openpgp_crt_get_pk_algorithm.3 \
- gnutls_openpgp_crt_get_version.3 \
+ gnutls_openpgp_crt_get_auth_subkey.3 \
gnutls_openpgp_crt_get_creation_time.3 \
gnutls_openpgp_crt_get_expiration_time.3 \
- gnutls_openpgp_crt_check_hostname.3 \
- gnutls_openpgp_crt_get_key_usage.3 \
- gnutls_openpgp_crt_verify_ring.3 \
- gnutls_openpgp_crt_verify_self.3 \
+ gnutls_openpgp_crt_get_fingerprint.3 \
gnutls_openpgp_crt_get_key_id.3 \
+ gnutls_openpgp_crt_get_key_usage.3 \
+ gnutls_openpgp_crt_get_name.3 \
+ gnutls_openpgp_crt_get_pk_algorithm.3 \
+ gnutls_openpgp_crt_get_pk_dsa_raw.3 \
+ gnutls_openpgp_crt_get_pk_rsa_raw.3 \
+ gnutls_openpgp_crt_get_preferred_key_id.3 \
gnutls_openpgp_crt_get_revoked_status.3 \
gnutls_openpgp_crt_get_subkey_count.3 \
- gnutls_openpgp_crt_get_subkey_fingerprint.3 \
- gnutls_openpgp_crt_get_subkey_revoked_status.3 \
- gnutls_openpgp_crt_get_subkey_pk_algorithm.3 \
gnutls_openpgp_crt_get_subkey_creation_time.3 \
gnutls_openpgp_crt_get_subkey_expiration_time.3 \
+ gnutls_openpgp_crt_get_subkey_fingerprint.3 \
gnutls_openpgp_crt_get_subkey_id.3 \
gnutls_openpgp_crt_get_subkey_idx.3 \
- gnutls_openpgp_crt_get_subkey_usage.3 \
- gnutls_openpgp_crt_get_pk_rsa_raw.3 \
- gnutls_openpgp_crt_get_pk_dsa_raw.3 \
- gnutls_openpgp_crt_get_subkey_pk_rsa_raw.3 \
+ gnutls_openpgp_crt_get_subkey_pk_algorithm.3 \
gnutls_openpgp_crt_get_subkey_pk_dsa_raw.3 \
- gnutls_openpgp_crt_get_preferred_key_id.3 \
+ gnutls_openpgp_crt_get_subkey_pk_rsa_raw.3 \
+ gnutls_openpgp_crt_get_subkey_revoked_status.3 \
+ gnutls_openpgp_crt_get_subkey_usage.3 \
+ gnutls_openpgp_crt_get_version.3 \
+ gnutls_openpgp_crt_import.3 \
+ gnutls_openpgp_crt_init.3 \
+ gnutls_openpgp_crt_print.3 \
gnutls_openpgp_crt_set_preferred_key_id.3 \
- gnutls_openpgp_crt_get_auth_subkey.3 \
- gnutls_openpgp_keyring_init.3 \
- gnutls_openpgp_keyring_deinit.3 \
+ gnutls_openpgp_crt_verify_ring.3 \
+ gnutls_openpgp_crt_verify_self.3 \
gnutls_openpgp_keyring_check_id.3 \
- gnutls_openpgp_keyring_import.3 \
- gnutls_openpgp_keyring_get_crt_count.3 \
+ gnutls_openpgp_keyring_deinit.3 \
gnutls_openpgp_keyring_get_crt.3 \
- gnutls_openpgp_crt_print.3 \
- gnutls_openpgp_privkey_init.3 \
+ gnutls_openpgp_keyring_get_crt_count.3 \
+ gnutls_openpgp_keyring_import.3 \
+ gnutls_openpgp_keyring_init.3 \
gnutls_openpgp_privkey_deinit.3 \
- gnutls_openpgp_privkey_import.3 \
- gnutls_openpgp_privkey_get_pk_algorithm.3 \
- gnutls_openpgp_privkey_sign_hash.3 \
gnutls_openpgp_privkey_export.3 \
- gnutls_openpgp_privkey_get_revoked_status.3 \
+ gnutls_openpgp_privkey_export_dsa_raw.3 \
+ gnutls_openpgp_privkey_export_rsa_raw.3 \
+ gnutls_openpgp_privkey_export_subkey_dsa_raw.3 \
+ gnutls_openpgp_privkey_export_subkey_rsa_raw.3 \
gnutls_openpgp_privkey_get_fingerprint.3 \
gnutls_openpgp_privkey_get_key_id.3 \
+ gnutls_openpgp_privkey_get_pk_algorithm.3 \
+ gnutls_openpgp_privkey_get_preferred_key_id.3 \
+ gnutls_openpgp_privkey_get_revoked_status.3 \
gnutls_openpgp_privkey_get_subkey_count.3 \
- gnutls_openpgp_privkey_get_subkey_fingerprint.3 \
- gnutls_openpgp_privkey_get_subkey_idx.3 \
- gnutls_openpgp_privkey_get_subkey_revoked_status.3 \
- gnutls_openpgp_privkey_get_subkey_pk_algorithm.3 \
gnutls_openpgp_privkey_get_subkey_creation_time.3 \
gnutls_openpgp_privkey_get_subkey_expiration_time.3 \
+ gnutls_openpgp_privkey_get_subkey_fingerprint.3 \
gnutls_openpgp_privkey_get_subkey_id.3 \
- gnutls_openpgp_privkey_export_rsa_raw.3 \
- gnutls_openpgp_privkey_export_dsa_raw.3 \
- gnutls_openpgp_privkey_export_subkey_rsa_raw.3 \
- gnutls_openpgp_privkey_export_subkey_dsa_raw.3 \
- gnutls_openpgp_privkey_get_preferred_key_id.3 \
+ gnutls_openpgp_privkey_get_subkey_idx.3 \
+ gnutls_openpgp_privkey_get_subkey_pk_algorithm.3 \
+ gnutls_openpgp_privkey_get_subkey_revoked_status.3 \
+ gnutls_openpgp_privkey_import.3 \
+ gnutls_openpgp_privkey_init.3 \
gnutls_openpgp_privkey_set_preferred_key_id.3 \
+ gnutls_openpgp_privkey_sign_hash.3 \
gnutls_openpgp_send_cert.3 \
gnutls_openpgp_set_recv_key_function.3 \
- gnutls_oprfi_enable_client.3 \
- gnutls_oprfi_enable_server.3 \
gnutls_pem_base64_decode.3 \
gnutls_pem_base64_decode_alloc.3 \
gnutls_pem_base64_encode.3 \
@@ -349,8 +349,6 @@ MAN3= \
gnutls_rsa_params_import_pkcs1.3 \
gnutls_rsa_params_import_raw.3 \
gnutls_rsa_params_init.3 \
- gnutls_safe_negotiation_set_initial.3 \
- gnutls_safe_renegotiation_set.3 \
gnutls_safe_renegotiation_status.3 \
gnutls_server_name_get.3 \
gnutls_server_name_set.3 \
@@ -373,12 +371,11 @@ MAN3= \
gnutls_set_default_priority.3 \
gnutls_sign_algorithm_get_name.3 \
gnutls_sign_algorithm_get_requested.3 \
- gnutls_sign_callback_set.3 \
gnutls_sign_callback_get.3 \
+ gnutls_sign_callback_set.3 \
gnutls_sign_get_id.3 \
gnutls_sign_get_name.3 \
gnutls_sign_list.3 \
- gnutls_supplemental_get_name.3 \
gnutls_srp_allocate_client_credentials.3 \
gnutls_srp_allocate_server_credentials.3 \
gnutls_srp_base64_decode.3 \
@@ -396,6 +393,7 @@ MAN3= \
gnutls_srp_verifier.3 \
gnutls_strerror.3 \
gnutls_strerror_name.3 \
+ gnutls_supplemental_get_name.3 \
gnutls_transport_get_ptr.3 \
gnutls_transport_get_ptr2.3 \
gnutls_transport_set_errno.3 \
@@ -474,21 +472,25 @@ MAN3= \
gnutls_x509_crq_sign2.3 \
gnutls_x509_crt_check_hostname.3 \
gnutls_x509_crt_check_issuer.3 \
+ gnutls_x509_crt_check_revocation.3 \
gnutls_x509_crt_cpy_crl_dist_points.3 \
gnutls_x509_crt_deinit.3 \
gnutls_x509_crt_export.3 \
gnutls_x509_crt_get_activation_time.3 \
gnutls_x509_crt_get_authority_key_id.3 \
gnutls_x509_crt_get_basic_constraints.3 \
+ gnutls_x509_crt_get_ca_status.3 \
gnutls_x509_crt_get_crl_dist_points.3 \
gnutls_x509_crt_get_dn.3 \
gnutls_x509_crt_get_dn_by_oid.3 \
gnutls_x509_crt_get_dn_oid.3 \
gnutls_x509_crt_get_expiration_time.3 \
+ gnutls_x509_crt_get_extension_by_oid.3 \
gnutls_x509_crt_get_extension_data.3 \
gnutls_x509_crt_get_extension_info.3 \
gnutls_x509_crt_get_extension_oid.3 \
gnutls_x509_crt_get_fingerprint.3 \
+ gnutls_x509_crt_get_issuer.3 \
gnutls_x509_crt_get_issuer_alt_name.3 \
gnutls_x509_crt_get_issuer_alt_name2.3 \
gnutls_x509_crt_get_issuer_alt_othername_oid.3 \
@@ -507,6 +509,7 @@ MAN3= \
gnutls_x509_crt_get_serial.3 \
gnutls_x509_crt_get_signature.3 \
gnutls_x509_crt_get_signature_algorithm.3 \
+ gnutls_x509_crt_get_subject.3 \
gnutls_x509_crt_get_subject_alt_name.3 \
gnutls_x509_crt_get_subject_alt_name2.3 \
gnutls_x509_crt_get_subject_alt_othername_oid.3 \
@@ -514,6 +517,7 @@ MAN3= \
gnutls_x509_crt_get_verify_algorithm.3 \
gnutls_x509_crt_get_version.3 \
gnutls_x509_crt_import.3 \
+ gnutls_x509_crt_init.3 \
gnutls_x509_crt_list_import.3 \
gnutls_x509_crt_list_verify.3 \
gnutls_x509_crt_print.3 \
@@ -523,6 +527,7 @@ MAN3= \
gnutls_x509_crt_set_ca_status.3 \
gnutls_x509_crt_set_crl_dist_points.3 \
gnutls_x509_crt_set_crl_dist_points2.3 \
+ gnutls_x509_crt_set_crq.3 \
gnutls_x509_crt_set_crq_extensions.3 \
gnutls_x509_crt_set_dn_by_oid.3 \
gnutls_x509_crt_set_expiration_time.3 \
@@ -537,11 +542,15 @@ MAN3= \
gnutls_x509_crt_set_subject_alt_name.3 \
gnutls_x509_crt_set_subject_alternative_name.3 \
gnutls_x509_crt_set_subject_key_id.3 \
+ gnutls_x509_crt_set_version.3 \
+ gnutls_x509_crt_sign.3 \
gnutls_x509_crt_sign2.3 \
gnutls_x509_crt_verify.3 \
+ gnutls_x509_crt_verify_data.3 \
gnutls_x509_crt_verify_hash.3 \
gnutls_x509_dn_deinit.3 \
gnutls_x509_dn_export.3 \
+ gnutls_x509_dn_get_rdn_ava.3 \
gnutls_x509_dn_import.3 \
gnutls_x509_dn_init.3 \
gnutls_x509_dn_oid_known.3 \
@@ -566,16 +575,80 @@ MAN3= \
gnutls_x509_rdn_get.3 \
gnutls_x509_rdn_get_by_oid.3 \
gnutls_x509_rdn_get_oid.3 \
- gnutls_alert_get.3 \
- gnutls_certificate_get_peers.3 \
- gnutls_x509_crt_check_revocation.3 \
- gnutls_x509_crt_get_ca_status.3 \
- gnutls_x509_crt_get_extension_by_oid.3 \
- gnutls_x509_crt_get_subject.3 \
- gnutls_x509_crt_get_issuer.3 \
- gnutls_x509_crt_init.3 \
- gnutls_x509_crt_set_crq.3 \
- gnutls_x509_crt_set_version.3 \
- gnutls_x509_crt_sign.3 \
- gnutls_x509_crt_verify_data.3 \
- gnutls_x509_dn_get_rdn_ava.3
+ gnutls_certificate_set_retrieve_function.3 \
+ gnutls_global_set_mutex.3 \
+ gnutls_openpgp_privkey_decrypt_data.3 \
+ gnutls_pk_bits_to_sec_param.3 \
+ gnutls_pkcs11_add_provider.3 \
+ gnutls_pkcs11_copy_x509_crt.3 \
+ gnutls_pkcs11_copy_x509_privkey.3 \
+ gnutls_pkcs11_deinit.3 \
+ gnutls_pkcs11_delete_url.3 \
+ gnutls_pkcs11_init.3 \
+ gnutls_pkcs11_obj_deinit.3 \
+ gnutls_pkcs11_obj_export.3 \
+ gnutls_pkcs11_obj_export_url.3 \
+ gnutls_pkcs11_obj_get_info.3 \
+ gnutls_pkcs11_obj_get_type.3 \
+ gnutls_pkcs11_obj_import_url.3 \
+ gnutls_pkcs11_obj_init.3 \
+ gnutls_pkcs11_obj_list_import_url.3 \
+ gnutls_pkcs11_privkey_decrypt_data.3 \
+ gnutls_pkcs11_privkey_deinit.3 \
+ gnutls_pkcs11_privkey_export_url.3 \
+ gnutls_pkcs11_privkey_get_info.3 \
+ gnutls_pkcs11_privkey_get_pk_algorithm.3 \
+ gnutls_pkcs11_privkey_import_url.3 \
+ gnutls_pkcs11_privkey_init.3 \
+ gnutls_pkcs11_privkey_sign_data.3 \
+ gnutls_pkcs11_privkey_sign_hash.3 \
+ gnutls_pkcs11_set_pin_function.3 \
+ gnutls_pkcs11_set_token_function.3 \
+ gnutls_pkcs11_token_get_flags.3 \
+ gnutls_pkcs11_token_get_info.3 \
+ gnutls_pkcs11_token_get_url.3 \
+ gnutls_privkey_decrypt_data.3 \
+ gnutls_privkey_deinit.3 \
+ gnutls_privkey_get_pk_algorithm.3 \
+ gnutls_privkey_get_type.3 \
+ gnutls_privkey_import_openpgp.3 \
+ gnutls_privkey_import_pkcs11.3 \
+ gnutls_privkey_import_x509.3 \
+ gnutls_privkey_init.3 \
+ gnutls_privkey_sign_data.3 \
+ gnutls_privkey_sign_hash.3 \
+ gnutls_pubkey_deinit.3 \
+ gnutls_pubkey_export.3 \
+ gnutls_pubkey_get_key_id.3 \
+ gnutls_pubkey_get_key_usage.3 \
+ gnutls_pubkey_get_pk_algorithm.3 \
+ gnutls_pubkey_get_pk_dsa_raw.3 \
+ gnutls_pubkey_get_pk_rsa_raw.3 \
+ gnutls_pubkey_get_preferred_hash_algorithm.3 \
+ gnutls_pubkey_get_verify_algorithm.3 \
+ gnutls_pubkey_import.3 \
+ gnutls_pubkey_import_dsa_raw.3 \
+ gnutls_pubkey_import_openpgp.3 \
+ gnutls_pubkey_import_pkcs11.3 \
+ gnutls_pubkey_import_pkcs11_url.3 \
+ gnutls_pubkey_import_rsa_raw.3 \
+ gnutls_pubkey_import_x509.3 \
+ gnutls_pubkey_init.3 \
+ gnutls_pubkey_set_key_usage.3 \
+ gnutls_pubkey_verify_hash.3 \
+ gnutls_rnd.3 \
+ gnutls_sec_param_get_name.3 \
+ gnutls_sec_param_to_pk_bits.3 \
+ gnutls_x509_crl_privkey_sign.3 \
+ gnutls_x509_crq_get_preferred_hash_algorithm.3 \
+ gnutls_x509_crq_privkey_sign.3 \
+ gnutls_x509_crq_set_pubkey.3 \
+ gnutls_x509_crt_get_preferred_hash_algorithm.3 \
+ gnutls_x509_crt_import_pkcs11.3 \
+ gnutls_x509_crt_import_pkcs11_url.3 \
+ gnutls_x509_crt_list_import_pkcs11.3 \
+ gnutls_x509_crt_privkey_sign.3 \
+ gnutls_x509_crt_set_pubkey.3 \
+ gnutls_x509_privkey_export_rsa_raw2.3 \
+ gnutls_x509_privkey_import_rsa_raw2.3 \
+ gnutls_x509_privkey_sign_data2.3
diff --git a/security/gnutls-devel/distinfo b/security/gnutls-devel/distinfo
index a838d960b316..8e9e73f23dba 100644
--- a/security/gnutls-devel/distinfo
+++ b/security/gnutls-devel/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnutls-2.9.10.tar.bz2) = ca4d5a6712f5cee883a9900b634af652
-SHA256 (gnutls-2.9.10.tar.bz2) = 16cb3a622f3a07af2fe4b4c24f1b2c72878ada7136b6d7d4772b061098497e15
-SIZE (gnutls-2.9.10.tar.bz2) = 6691226
+MD5 (gnutls-2.11.0.tar.bz2) = 5150a6fa2ed83c5329ef0f20c63d49b7
+SHA256 (gnutls-2.11.0.tar.bz2) = 0298fb1b6ce30df46044d78cd719aa92b50c3537d83a82819aef4efb587997f5
+SIZE (gnutls-2.11.0.tar.bz2) = 6692201
diff --git a/security/gnutls-devel/pkg-plist b/security/gnutls-devel/pkg-plist
index 1a76d53cf457..b8858aa1f967 100644
--- a/security/gnutls-devel/pkg-plist
+++ b/security/gnutls-devel/pkg-plist
@@ -6,45 +6,49 @@ bin/gnutls-serv
bin/psktool
bin/srptool
info/gnutls-certificate-user-use-case.png
-info/gnutls-extensions_st.png
-info/gnutls-handshake-state.png
-info/gnutls-layers.png
-info/gnutls-mod_auth_st.png
-info/gnutls-pgp.png
info/gnutls-client-server-use-case.png
+info/gnutls-extensions_st.png
info/gnutls-handshake-sequence.png
+info/gnutls-handshake-state.png
info/gnutls-internals.png
+info/gnutls-layers.png
info/gnutls-logo.png
+info/gnutls-mod_auth_st.png
info/gnutls-objects.png
+info/gnutls-pgp.png
info/gnutls-x509.png
+info/pkcs11-vision.png
+include/gnutls/abstract.h
include/gnutls/compat.h
include/gnutls/crypto.h
include/gnutls/extra.h
include/gnutls/gnutls.h
include/gnutls/openpgp.h
include/gnutls/openssl.h
+include/gnutls/pkcs11.h
include/gnutls/pkcs12.h
include/gnutls/x509.h
%%CXX%%include/gnutls/gnutlsxx.h
-%%CXX%%lib/libgnutlsxx.so.42
+%%CXX%%lib/libgnutlsxx.so.27
%%CXX%%lib/libgnutlsxx.so
%%CXX%%lib/libgnutlsxx.la
%%CXX%%lib/libgnutlsxx.a
lib/libgnutls-extra.a
lib/libgnutls-extra.la
lib/libgnutls-extra.so
-lib/libgnutls-extra.so.42
+lib/libgnutls-extra.so.43
lib/libgnutls-openssl.a
lib/libgnutls-openssl.la
lib/libgnutls-openssl.so
-lib/libgnutls-openssl.so.42
+lib/libgnutls-openssl.so.43
lib/libgnutls.a
lib/libgnutls.la
lib/libgnutls.so
-lib/libgnutls.so.42
+lib/libgnutls.so.43
libdata/pkgconfig/gnutls-extra.pc
libdata/pkgconfig/gnutls.pc
%%EXAMPLESDIR%%/ex-alert.c
+%%EXAMPLESDIR%%/ex-cert-select-pkcs11.c
%%EXAMPLESDIR%%/ex-cert-select.c
%%EXAMPLESDIR%%/ex-client-psk.c
%%EXAMPLESDIR%%/ex-client-resume.c
@@ -56,7 +60,6 @@ libdata/pkgconfig/gnutls.pc
%%EXAMPLESDIR%%/ex-pkcs12.c
%%EXAMPLESDIR%%/ex-rfc2818.c
%%EXAMPLESDIR%%/ex-serv-anon.c
-%%EXAMPLESDIR%%/ex-serv-export.c
%%EXAMPLESDIR%%/ex-serv-pgp.c
%%EXAMPLESDIR%%/ex-serv-psk.c
%%EXAMPLESDIR%%/ex-serv-srp.c