aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2019-01-23 00:21:44 +0800
committermarcus <marcus@FreeBSD.org>2019-01-23 00:21:44 +0800
commitba0682d47eb9f5fdb1cf3bd726cfaa5a0c2c6bcb (patch)
tree77d6b3792f66905f853b2637ba89bfe7ba33f4a2
parenta668e294cb57e22114a37ddbe74dee4c11ae3a59 (diff)
downloadfreebsd-ports-gnome-ba0682d47eb9f5fdb1cf3bd726cfaa5a0c2c6bcb.tar.gz
freebsd-ports-gnome-ba0682d47eb9f5fdb1cf3bd726cfaa5a0c2c6bcb.tar.zst
freebsd-ports-gnome-ba0682d47eb9f5fdb1cf3bd726cfaa5a0c2c6bcb.zip
Correct a typo in the previous commit.
-rw-r--r--ports-mgmt/portlint/Makefile1
-rw-r--r--ports-mgmt/portlint/src/portlint.pl1
2 files changed, 2 insertions, 0 deletions
diff --git a/ports-mgmt/portlint/Makefile b/ports-mgmt/portlint/Makefile
index 19c4ae8397d0..d4f50b743d04 100644
--- a/ports-mgmt/portlint/Makefile
+++ b/ports-mgmt/portlint/Makefile
@@ -3,6 +3,7 @@
PORTNAME= portlint
PORTVERSION= 2.18.8
+PORTREVISION= 1
CATEGORIES= ports-mgmt
MASTER_SITES= # none
DISTFILES= # none
diff --git a/ports-mgmt/portlint/src/portlint.pl b/ports-mgmt/portlint/src/portlint.pl
index a2808ad76baa..70f44a4cc965 100644
--- a/ports-mgmt/portlint/src/portlint.pl
+++ b/ports-mgmt/portlint/src/portlint.pl
@@ -494,6 +494,7 @@ sub checkdescr {
if ($_ =~ /[ \t]+\n?$/) {
&perror("WARN", $file, $., "whitespace before end ".
"of line.");
+ }
$tmp .= $_;
chomp || &perror("WARN", $file, -1, "lines should terminate with a ".
"newline (i.e. '\\n').");