aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2009-01-04 20:34:25 +0800
committermiwi <miwi@FreeBSD.org>2009-01-04 20:34:25 +0800
commit4a87a7fbff1ff2a19f66ffe2918ed335283d1ec9 (patch)
tree7a3c3d5ad1ff99d44e527b12db465ad2a5c4218b
parent0f59a13f7bd6bcaf3eea02dccb557d6dbe8ae67c (diff)
downloadfreebsd-ports-gnome-4a87a7fbff1ff2a19f66ffe2918ed335283d1ec9.tar.gz
freebsd-ports-gnome-4a87a7fbff1ff2a19f66ffe2918ed335283d1ec9.tar.zst
freebsd-ports-gnome-4a87a7fbff1ff2a19f66ffe2918ed335283d1ec9.zip
- Add/Update portscout flags
-rw-r--r--devel/pear-PHP_Compat/Makefile2
-rw-r--r--devel/pear-PHP_CompatInfo/Makefile2
-rw-r--r--dns/pear-Net_DNS/Makefile2
-rw-r--r--ftp/pear-Net_FTP/Makefile1
-rw-r--r--mail/pear-Mail/Makefile2
5 files changed, 6 insertions, 3 deletions
diff --git a/devel/pear-PHP_Compat/Makefile b/devel/pear-PHP_Compat/Makefile
index 30474ad44182..056b6320da98 100644
--- a/devel/pear-PHP_Compat/Makefile
+++ b/devel/pear-PHP_Compat/Makefile
@@ -15,7 +15,7 @@ COMMENT= Provides missing functionality for older versions of PHP
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
-PORTSCOUT= skipv:1.6.0.a2
+PORTSCOUT= skipv:1.6.0a2
CATEGORY= PHP
FILES= Compat.php Compat/Components.php \
diff --git a/devel/pear-PHP_CompatInfo/Makefile b/devel/pear-PHP_CompatInfo/Makefile
index add7f65fea6e..ffb83602135f 100644
--- a/devel/pear-PHP_CompatInfo/Makefile
+++ b/devel/pear-PHP_CompatInfo/Makefile
@@ -15,7 +15,7 @@ COMMENT= PEAR class to find out the minimum version and extensions required
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
-PORTSCOUT= skipv:1.6.0a2
+PORTSCOUT= skipv:1.9.0b1
USE_PHP= tokenizer
USE_DOS2UNIX= yes
diff --git a/dns/pear-Net_DNS/Makefile b/dns/pear-Net_DNS/Makefile
index 930355957054..b03d495777a5 100644
--- a/dns/pear-Net_DNS/Makefile
+++ b/dns/pear-Net_DNS/Makefile
@@ -15,6 +15,8 @@ COMMENT= Resolver library used to communicate with a DNS server
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PORTSCOUT= skipv:1.2.0b1
USE_PHP= mhash
CATEGORY= Net
FILES= DNS/RR/A.php DNS/RR/AAAA.php DNS/RR/CNAME.php DNS/RR/HINFO.php \
diff --git a/ftp/pear-Net_FTP/Makefile b/ftp/pear-Net_FTP/Makefile
index c8e2d007f042..312dae1bb050 100644
--- a/ftp/pear-Net_FTP/Makefile
+++ b/ftp/pear-Net_FTP/Makefile
@@ -17,6 +17,7 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
USE_PHP= ftp
+PORTSCOUT= skipv:1.4.0a2
CATEGORY= Net
FILES= FTP.php FTP/Observer.php FTP/Socket.php
EXAMPLES= extensions.ini index.php observer.php socket.php
diff --git a/mail/pear-Mail/Makefile b/mail/pear-Mail/Makefile
index 3577aa504b05..f400ff13a45d 100644
--- a/mail/pear-Mail/Makefile
+++ b/mail/pear-Mail/Makefile
@@ -19,7 +19,7 @@ FILES= Mail.php Mail/mail.php Mail/null.php Mail/sendmail.php \
Mail/smtp.php Mail/RFC822.php
TESTS= rfc822.phpt smtp_error.phpt
-PORTSCOUT= skipv:1.20b1
+PORTSCOUT= skipv:1.2.0b1
LATEST_LINK= pear-${PORTNAME}
OPTIONS= PEAR_NET_SMTP "PEAR::Net_SMTP support" off