aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjim <jim@FreeBSD.org>2000-11-16 14:30:14 +0800
committerjim <jim@FreeBSD.org>2000-11-16 14:30:14 +0800
commit6286fd240e6ee6b9bd60976502e9762aefa0edd7 (patch)
tree547831ddfb7e7bac9dba33b6ca8deae054eaab33
parent3f6ae2bfce8351734f82a03892969f9f137f1c9a (diff)
downloadfreebsd-ports-gnome-6286fd240e6ee6b9bd60976502e9762aefa0edd7.tar.gz
freebsd-ports-gnome-6286fd240e6ee6b9bd60976502e9762aefa0edd7.tar.zst
freebsd-ports-gnome-6286fd240e6ee6b9bd60976502e9762aefa0edd7.zip
Update to version 1.6.0, the latest and greatest "stable" version. While
I'm here, clean up some whitespace.
-rw-r--r--irc/xchat-gnome/Makefile38
-rw-r--r--irc/xchat-gnome/distinfo2
-rw-r--r--irc/xchat/Makefile38
-rw-r--r--irc/xchat/distinfo2
-rw-r--r--irc/xchat1/Makefile38
-rw-r--r--irc/xchat1/distinfo2
-rw-r--r--irc/xchat2/Makefile38
-rw-r--r--irc/xchat2/distinfo2
8 files changed, 80 insertions, 80 deletions
diff --git a/irc/xchat-gnome/Makefile b/irc/xchat-gnome/Makefile
index 7f55005addb5..eb7d31309436 100644
--- a/irc/xchat-gnome/Makefile
+++ b/irc/xchat-gnome/Makefile
@@ -5,40 +5,40 @@
# $FreeBSD$
#
-PORTNAME= xchat
-PORTVERSION= 1.4.3
-CATEGORIES+= irc gnome
-MASTER_SITES= http://xchat.org/files/source/1.4/ \
- http://xchat.linuxpower.org/files/source/1.4/
+PORTNAME= xchat
+PORTVERSION= 1.6.0
+CATEGORIES+= irc gnome
+MASTER_SITES= http://xchat.org/files/source/1.6/ \
+ http://xchat.linuxpower.org/files/source/1.6/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER= jim@FreeBSD.org
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
-USE_X_PREFIX= yes
-USE_BZIP2= yes
-USE_GMAKE= yes
-USE_PERL5= yes
-USE_IMLIB= yes
-WANT_GNOME= yes
-GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PERL5= yes
+USE_IMLIB= yes
+WANT_GNOME= yes
+GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+=--disable-python
+CONFIGURE_ARGS+= --disable-python
.include <bsd.port.pre.mk>
.if defined(WITH_SOCKS)
# Assign with `+=' for slave ports
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
-CONFIGURE_ARGS+=--enable-socks
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
+CONFIGURE_ARGS+= --enable-socks
.endif
.if defined(HAVE_GNOME)
-USE_GNOME= yes
-CONFIGURE_ARGS+=--enable-gnome --enable-panel --enable-gdk-pixbuf
+USE_GNOME= yes
+CONFIGURE_ARGS+= --enable-gnome --enable-panel --enable-gdk-pixbuf
.else
-CONFIGURE_ARGS+=--disable-gnome --disable-gdk-pixbuf
+CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
diff --git a/irc/xchat-gnome/distinfo b/irc/xchat-gnome/distinfo
index 6affa5a42bf2..ad5b1e14b06a 100644
--- a/irc/xchat-gnome/distinfo
+++ b/irc/xchat-gnome/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.4.3.tar.bz2) = 268ee72a8a58c323e838f72ebfc58cd6
+MD5 (xchat-1.6.0.tar.bz2) = 89447c6302d2ad7e3e7a7032853bd9c3
diff --git a/irc/xchat/Makefile b/irc/xchat/Makefile
index 7f55005addb5..eb7d31309436 100644
--- a/irc/xchat/Makefile
+++ b/irc/xchat/Makefile
@@ -5,40 +5,40 @@
# $FreeBSD$
#
-PORTNAME= xchat
-PORTVERSION= 1.4.3
-CATEGORIES+= irc gnome
-MASTER_SITES= http://xchat.org/files/source/1.4/ \
- http://xchat.linuxpower.org/files/source/1.4/
+PORTNAME= xchat
+PORTVERSION= 1.6.0
+CATEGORIES+= irc gnome
+MASTER_SITES= http://xchat.org/files/source/1.6/ \
+ http://xchat.linuxpower.org/files/source/1.6/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER= jim@FreeBSD.org
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
-USE_X_PREFIX= yes
-USE_BZIP2= yes
-USE_GMAKE= yes
-USE_PERL5= yes
-USE_IMLIB= yes
-WANT_GNOME= yes
-GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PERL5= yes
+USE_IMLIB= yes
+WANT_GNOME= yes
+GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+=--disable-python
+CONFIGURE_ARGS+= --disable-python
.include <bsd.port.pre.mk>
.if defined(WITH_SOCKS)
# Assign with `+=' for slave ports
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
-CONFIGURE_ARGS+=--enable-socks
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
+CONFIGURE_ARGS+= --enable-socks
.endif
.if defined(HAVE_GNOME)
-USE_GNOME= yes
-CONFIGURE_ARGS+=--enable-gnome --enable-panel --enable-gdk-pixbuf
+USE_GNOME= yes
+CONFIGURE_ARGS+= --enable-gnome --enable-panel --enable-gdk-pixbuf
.else
-CONFIGURE_ARGS+=--disable-gnome --disable-gdk-pixbuf
+CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
diff --git a/irc/xchat/distinfo b/irc/xchat/distinfo
index 6affa5a42bf2..ad5b1e14b06a 100644
--- a/irc/xchat/distinfo
+++ b/irc/xchat/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.4.3.tar.bz2) = 268ee72a8a58c323e838f72ebfc58cd6
+MD5 (xchat-1.6.0.tar.bz2) = 89447c6302d2ad7e3e7a7032853bd9c3
diff --git a/irc/xchat1/Makefile b/irc/xchat1/Makefile
index 7f55005addb5..eb7d31309436 100644
--- a/irc/xchat1/Makefile
+++ b/irc/xchat1/Makefile
@@ -5,40 +5,40 @@
# $FreeBSD$
#
-PORTNAME= xchat
-PORTVERSION= 1.4.3
-CATEGORIES+= irc gnome
-MASTER_SITES= http://xchat.org/files/source/1.4/ \
- http://xchat.linuxpower.org/files/source/1.4/
+PORTNAME= xchat
+PORTVERSION= 1.6.0
+CATEGORIES+= irc gnome
+MASTER_SITES= http://xchat.org/files/source/1.6/ \
+ http://xchat.linuxpower.org/files/source/1.6/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER= jim@FreeBSD.org
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
-USE_X_PREFIX= yes
-USE_BZIP2= yes
-USE_GMAKE= yes
-USE_PERL5= yes
-USE_IMLIB= yes
-WANT_GNOME= yes
-GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PERL5= yes
+USE_IMLIB= yes
+WANT_GNOME= yes
+GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+=--disable-python
+CONFIGURE_ARGS+= --disable-python
.include <bsd.port.pre.mk>
.if defined(WITH_SOCKS)
# Assign with `+=' for slave ports
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
-CONFIGURE_ARGS+=--enable-socks
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
+CONFIGURE_ARGS+= --enable-socks
.endif
.if defined(HAVE_GNOME)
-USE_GNOME= yes
-CONFIGURE_ARGS+=--enable-gnome --enable-panel --enable-gdk-pixbuf
+USE_GNOME= yes
+CONFIGURE_ARGS+= --enable-gnome --enable-panel --enable-gdk-pixbuf
.else
-CONFIGURE_ARGS+=--disable-gnome --disable-gdk-pixbuf
+CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
diff --git a/irc/xchat1/distinfo b/irc/xchat1/distinfo
index 6affa5a42bf2..ad5b1e14b06a 100644
--- a/irc/xchat1/distinfo
+++ b/irc/xchat1/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.4.3.tar.bz2) = 268ee72a8a58c323e838f72ebfc58cd6
+MD5 (xchat-1.6.0.tar.bz2) = 89447c6302d2ad7e3e7a7032853bd9c3
diff --git a/irc/xchat2/Makefile b/irc/xchat2/Makefile
index 7f55005addb5..eb7d31309436 100644
--- a/irc/xchat2/Makefile
+++ b/irc/xchat2/Makefile
@@ -5,40 +5,40 @@
# $FreeBSD$
#
-PORTNAME= xchat
-PORTVERSION= 1.4.3
-CATEGORIES+= irc gnome
-MASTER_SITES= http://xchat.org/files/source/1.4/ \
- http://xchat.linuxpower.org/files/source/1.4/
+PORTNAME= xchat
+PORTVERSION= 1.6.0
+CATEGORIES+= irc gnome
+MASTER_SITES= http://xchat.org/files/source/1.6/ \
+ http://xchat.linuxpower.org/files/source/1.6/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER= jim@FreeBSD.org
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
-USE_X_PREFIX= yes
-USE_BZIP2= yes
-USE_GMAKE= yes
-USE_PERL5= yes
-USE_IMLIB= yes
-WANT_GNOME= yes
-GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PERL5= yes
+USE_IMLIB= yes
+WANT_GNOME= yes
+GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+=--disable-python
+CONFIGURE_ARGS+= --disable-python
.include <bsd.port.pre.mk>
.if defined(WITH_SOCKS)
# Assign with `+=' for slave ports
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
-CONFIGURE_ARGS+=--enable-socks
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libsocks5.a:${PORTSDIR}/net/socks5
+CONFIGURE_ARGS+= --enable-socks
.endif
.if defined(HAVE_GNOME)
-USE_GNOME= yes
-CONFIGURE_ARGS+=--enable-gnome --enable-panel --enable-gdk-pixbuf
+USE_GNOME= yes
+CONFIGURE_ARGS+= --enable-gnome --enable-panel --enable-gdk-pixbuf
.else
-CONFIGURE_ARGS+=--disable-gnome --disable-gdk-pixbuf
+CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
diff --git a/irc/xchat2/distinfo b/irc/xchat2/distinfo
index 6affa5a42bf2..ad5b1e14b06a 100644
--- a/irc/xchat2/distinfo
+++ b/irc/xchat2/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.4.3.tar.bz2) = 268ee72a8a58c323e838f72ebfc58cd6
+MD5 (xchat-1.6.0.tar.bz2) = 89447c6302d2ad7e3e7a7032853bd9c3