aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2007-04-16 10:28:12 +0800
committeredwin <edwin@FreeBSD.org>2007-04-16 10:28:12 +0800
commitc05913db596c837c3e659c21ce8abc7a999f2ed6 (patch)
tree105f26d5903172ecb2ebbd752651b65258f3f83f
parent52ec87c0c9c175ad5f7a8faf786be4035e25256a (diff)
downloadfreebsd-ports-gnome-c05913db596c837c3e659c21ce8abc7a999f2ed6.tar.gz
freebsd-ports-gnome-c05913db596c837c3e659c21ce8abc7a999f2ed6.tar.zst
freebsd-ports-gnome-c05913db596c837c3e659c21ce8abc7a999f2ed6.zip
Remove OSVERSION check since it's now always true.
Move statements up to higher in the Makefile.
-rw-r--r--audio/prokyon3/Makefile9
1 files changed, 2 insertions, 7 deletions
diff --git a/audio/prokyon3/Makefile b/audio/prokyon3/Makefile
index c32c32de43f4..e504926aadda 100644
--- a/audio/prokyon3/Makefile
+++ b/audio/prokyon3/Makefile
@@ -28,14 +28,9 @@ USE_MYSQL= yes
CONFIGURE_ARGS+=--with-qtdir=${X11BASE} --with-id3-libs=${LOCALBASE}\
--with-ogg-libs=${LOCALBASE} --with-vorbis-libs=${LOCALBASE} \
--x-libraries=${X11BASE}/lib --x-includes=${X11BASE}/include
-
-.include <bsd.port.pre.mk>
-
-.if ${OSVERSION} >= 500041
QT_NONSTANDARD= yes
-CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include -I${PREFIX}/include \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${PREFIX}/include \
-I${QT_PREFIX}/include"
-.endif
.if defined(WITH_BURN)
USE_CDRTOOLS= yes
@@ -57,4 +52,4 @@ post-install:
@${CAT} ${PKGMESSAGE}
@sleep 5
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>