aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormbr <mbr@FreeBSD.org>2002-07-07 07:48:10 +0800
committermbr <mbr@FreeBSD.org>2002-07-07 07:48:10 +0800
commite695cd74c58a1618b362775739da781f507093ca (patch)
tree938409cb1bebd28e72e01c32ef9a51f5dc51110b
parent4c429ad8148ce8d38c16119b93e06db291b739c9 (diff)
downloadfreebsd-ports-gnome-e695cd74c58a1618b362775739da781f507093ca.tar.gz
freebsd-ports-gnome-e695cd74c58a1618b362775739da781f507093ca.tar.zst
freebsd-ports-gnome-e695cd74c58a1618b362775739da781f507093ca.zip
Fix package installation. We forgot symlinks
-rw-r--r--editors/openoffice-1.0/Makefile1
-rw-r--r--editors/openoffice.org-1.0/Makefile1
-rw-r--r--editors/openoffice/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/editors/openoffice-1.0/Makefile b/editors/openoffice-1.0/Makefile
index d883b1f08762..3a29dc1d4673 100644
--- a/editors/openoffice-1.0/Makefile
+++ b/editors/openoffice-1.0/Makefile
@@ -330,6 +330,7 @@ install-user:
post-install:
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type f > ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type d > ${WRKDIR}/dir.tmp
+ @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${WRKDIR}/dir.tmp
@${SORT} -r ${WRKDIR}/dir.tmp | ${XARGS} -n 1 ${ECHO_CMD} @dirrm >> ${TMPPLIST}
.endif
diff --git a/editors/openoffice.org-1.0/Makefile b/editors/openoffice.org-1.0/Makefile
index d883b1f08762..3a29dc1d4673 100644
--- a/editors/openoffice.org-1.0/Makefile
+++ b/editors/openoffice.org-1.0/Makefile
@@ -330,6 +330,7 @@ install-user:
post-install:
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type f > ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type d > ${WRKDIR}/dir.tmp
+ @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${WRKDIR}/dir.tmp
@${SORT} -r ${WRKDIR}/dir.tmp | ${XARGS} -n 1 ${ECHO_CMD} @dirrm >> ${TMPPLIST}
.endif
diff --git a/editors/openoffice/Makefile b/editors/openoffice/Makefile
index d883b1f08762..3a29dc1d4673 100644
--- a/editors/openoffice/Makefile
+++ b/editors/openoffice/Makefile
@@ -330,6 +330,7 @@ install-user:
post-install:
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type f > ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type d > ${WRKDIR}/dir.tmp
+ @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${WRKDIR}/dir.tmp
@${SORT} -r ${WRKDIR}/dir.tmp | ${XARGS} -n 1 ${ECHO_CMD} @dirrm >> ${TMPPLIST}
.endif