aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/Uses
diff options
context:
space:
mode:
authorjbeich <jbeich@FreeBSD.org>2017-12-27 18:41:30 +0800
committerKoop Mast <kwm@rainbow-runner.nl>2018-02-04 06:14:46 +0800
commit1eea2b2e4ad85cd05a2fcb7b5ea6b777af23e2a8 (patch)
tree6fc2261a13243110b92fb47ff58d2370c8e59ed5 /Mk/Uses
parentce8b73b061552e4db13cd017b06f41134b03a150 (diff)
downloadfreebsd-ports-gnome-1eea2b2e4ad85cd05a2fcb7b5ea6b777af23e2a8.tar.gz
freebsd-ports-gnome-1eea2b2e4ad85cd05a2fcb7b5ea6b777af23e2a8.tar.zst
freebsd-ports-gnome-1eea2b2e4ad85cd05a2fcb7b5ea6b777af23e2a8.zip
Update USES=compiler:c++14-lang to Clang 5.0 on FreeBSD 10
PR: 224591 Exp-run by: antoine Approved by: portmgr (antoine)
Diffstat (limited to 'Mk/Uses')
-rw-r--r--Mk/Uses/compiler.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/Uses/compiler.mk b/Mk/Uses/compiler.mk
index b87668b9f3b1..34e7b9994ea3 100644
--- a/Mk/Uses/compiler.mk
+++ b/Mk/Uses/compiler.mk
@@ -153,10 +153,10 @@ CC= clang
CXX= clang++
CHOSEN_COMPILER_TYPE= clang
.else
-BUILD_DEPENDS+= ${LOCALBASE}/bin/clang40:devel/llvm40
-CPP= ${LOCALBASE}/bin/clang-cpp40
-CC= ${LOCALBASE}/bin/clang40
-CXX= ${LOCALBASE}/bin/clang++40
+BUILD_DEPENDS+= ${LOCALBASE}/bin/clang50:devel/llvm50
+CPP= ${LOCALBASE}/bin/clang-cpp50
+CC= ${LOCALBASE}/bin/clang50
+CXX= ${LOCALBASE}/bin/clang++50
CHOSEN_COMPILER_TYPE= clang
.endif
.endif