aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.gcc.mk
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2011-10-30 23:51:09 +0800
committergerald <gerald@FreeBSD.org>2011-10-30 23:51:09 +0800
commitb7196cbd427bf6191abb45ff3df7b43f5a565e87 (patch)
treeabccfd8eef12e02fa28c9d461d7cb2e4f8d3cb8a /Mk/bsd.gcc.mk
parent33c9bddf33655c1961c4039403836f696e7b2c6d (diff)
downloadfreebsd-ports-gnome-b7196cbd427bf6191abb45ff3df7b43f5a565e87.tar.gz
freebsd-ports-gnome-b7196cbd427bf6191abb45ff3df7b43f5a565e87.tar.zst
freebsd-ports-gnome-b7196cbd427bf6191abb45ff3df7b43f5a565e87.zip
Refer to GCC 4.7 instead of GCC 4.5. Mark the part that should not see
changes based on GCC changes more clearly.
Diffstat (limited to 'Mk/bsd.gcc.mk')
-rw-r--r--Mk/bsd.gcc.mk5
1 files changed, 2 insertions, 3 deletions
diff --git a/Mk/bsd.gcc.mk b/Mk/bsd.gcc.mk
index 1444379f8052..41f1fbdd9cb0 100644
--- a/Mk/bsd.gcc.mk
+++ b/Mk/bsd.gcc.mk
@@ -14,7 +14,7 @@
#
# Examples:
# USE_GCC= 4.2+ # port requires GCC 4.2 or later.
-# USE_GCC= 4.5 # port requires GCC 4.5.
+# USE_GCC= 4.7 # port requires GCC 4.7.
#
# If your port needs a Fortran compiler, please specify that with the
# USE_FORTRAN= knob. Here is the list of options for that knob:
@@ -51,8 +51,7 @@ GCCVERSION_040700= 0 0 4.7
GCC_DEFAULT_VERSION= 4.6
GCC_DEFAULT_V= ${GCC_DEFAULT_VERSION:S/.//}
-#
-# No configurable parts below this.
+# No configurable parts below this. ####################################
#
# Extract the fields from GCCVERSION_...