aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.gecko.mk
diff options
context:
space:
mode:
authorbeat <beat@FreeBSD.org>2012-06-06 15:55:46 +0800
committerbeat <beat@FreeBSD.org>2012-06-06 15:55:46 +0800
commit797e0a2521596d9e0e75002205cb5aa74d9f2a6e (patch)
tree1f2a12aeff866758f9d3d43abe42b3743c255edc /Mk/bsd.gecko.mk
parent6f09799068db41d26e333d2761d14c324f49fe7a (diff)
downloadfreebsd-ports-gnome-797e0a2521596d9e0e75002205cb5aa74d9f2a6e.tar.gz
freebsd-ports-gnome-797e0a2521596d9e0e75002205cb5aa74d9f2a6e.tar.zst
freebsd-ports-gnome-797e0a2521596d9e0e75002205cb5aa74d9f2a6e.zip
- Update Firefox to 13.0
- Remove whitespace from pkg-descr - Use GCC 4.6 to fix build on newer FreeBSD versions - Use asm optimized YUV conversion and RGB scaling [1] - Update required nspr version [2] PR: ports/168423 [1], ports/167431 [2] Submitted by: Jan Beich <jbeich AT tormail.org [1], Toomas Aas <toomas.aas AT raad.tartu.ee> [2] Security: http://www.vuxml.org/freebsd/bfecf7c1-af47-11e1-9580-4061862b8c22.html
Diffstat (limited to 'Mk/bsd.gecko.mk')
-rw-r--r--Mk/bsd.gecko.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/Mk/bsd.gecko.mk b/Mk/bsd.gecko.mk
index 392736accb72..273b4016b669 100644
--- a/Mk/bsd.gecko.mk
+++ b/Mk/bsd.gecko.mk
@@ -181,7 +181,7 @@ Gecko_Pre_Include= bsd.gecko.mk
# is given by the maintainer via the port or by the
# user via defined variable try to find the highest
# stable installed version.
-# Available values: yes 10+ 12+ 10 12+
+# Available values: yes 10+ 13+ 10 13+
# NOTE:
# default value 10 is used in case of USE_FIREFOX=yes
#
@@ -223,11 +223,11 @@ _FIREFOX_BUILD_DEPENDS= yes
.endif
_FIREFOX_DEFAULT_VERSION= 10
-_FIREFOX_VERSIONS= 10 12
-_FIREFOX_RANGE_VERSIONS= 10+ 12+
+_FIREFOX_VERSIONS= 10 13
+_FIREFOX_RANGE_VERSIONS= 10+ 13+
# For specifying [10, ..]+
-_FIREFOX_12P= 12 ${_FIREFOX_10P}
+_FIREFOX_13P= 13 ${_FIREFOX_10P}
_FIREFOX_10P= 10
# Set the default Firefox version and check if USE_FIREFOX=yes was given
@@ -281,7 +281,7 @@ IGNORE= cannot install: unknown Firefox version: firefox-${USE_FIREFOX:C/([0-9
# Dependence lines for different Firefox versions
10_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox-esr
-12_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox
+13_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox
# Add dependencies
.if defined(USE_FIREFOX)