aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.gecko.mk
diff options
context:
space:
mode:
authorflo <flo@FreeBSD.org>2011-06-22 05:12:31 +0800
committerflo <flo@FreeBSD.org>2011-06-22 05:12:31 +0800
commitace821d11df384bb4cc7fd3f63366dedc2aab775 (patch)
tree6be8fb2a0ef9511109fd4632a1f1007e24751be0 /Mk/bsd.gecko.mk
parentc888c5fdc4d49d243bf03df9c1b00b0d9c7dd3a1 (diff)
downloadfreebsd-ports-gnome-ace821d11df384bb4cc7fd3f63366dedc2aab775.tar.gz
freebsd-ports-gnome-ace821d11df384bb4cc7fd3f63366dedc2aab775.tar.zst
freebsd-ports-gnome-ace821d11df384bb4cc7fd3f63366dedc2aab775.zip
- update to 5.0
- enable ipc, based on a patch by Pan Tsu <inyaoo@gmail.com> Security: http://www.vuxml.org/freebsd/dfe40cff-9c3f-11e0-9bec-6c626dd55a41.html
Diffstat (limited to 'Mk/bsd.gecko.mk')
-rw-r--r--Mk/bsd.gecko.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/Mk/bsd.gecko.mk b/Mk/bsd.gecko.mk
index 9f25369be23f..8e42b082c136 100644
--- a/Mk/bsd.gecko.mk
+++ b/Mk/bsd.gecko.mk
@@ -177,9 +177,9 @@ Gecko_Pre_Include= bsd.gecko.mk
# is given by the maintainer via the port or by the
# user via defined variable try to find the highest
# stable installed version.
-# Available values: yes 40+ 36+ 35+ 40 36 35
+# Available values: yes 50+ 36+ 35+ 50 36 35
# NOTE:
-# default value 40 is used in case of USE_FIREFOX=yes
+# default value 50 is used in case of USE_FIREFOX=yes
#
# USE_FIREFOX_BUILD Add buildtime dependency on Firefox.
# Available values: see USE_FIREFOX
@@ -218,14 +218,14 @@ USE_FIREFOX:= ${USE_FIREFOX_BUILD}
_FIREFOX_BUILD_DEPENDS= yes
.endif
-_FIREFOX_DEFAULT_VERSION= 40
-_FIREFOX_VERSIONS= 40 36 35
-_FIREFOX_RANGE_VERSIONS= 40+ 36+ 35+
+_FIREFOX_DEFAULT_VERSION= 50
+_FIREFOX_VERSIONS= 50 36 35
+_FIREFOX_RANGE_VERSIONS= 50+ 36+ 35+
# For specifying [36, 35, ..]+
_FIREFOX_35P= 35 ${_FIREFOX_36P}
-_FIREFOX_36P= 36 ${_FIREFOX_40P}
-_FIREFOX_40P= 40
+_FIREFOX_36P= 36 ${_FIREFOX_50P}
+_FIREFOX_50P= 50
# Set the default Firefox version and check if USE_FIREFOX=yes was given
.if ${USE_FIREFOX} == "yes"
@@ -269,7 +269,7 @@ IGNORE= cannot install: unknown Firefox version: firefox-${USE_FIREFOX:C/([0-9
.endif
# Dependence lines for different Firefox versions
-40_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox
+50_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox
36_DEPENDS= ${LOCALBASE}/lib/firefox3/firefox:${PORTSDIR}/www/firefox36
35_DEPENDS= ${LOCALBASE}/lib/firefox3/firefox:${PORTSDIR}/www/firefox35