aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.php.mk
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2006-03-20 06:18:41 +0800
committerpav <pav@FreeBSD.org>2006-03-20 06:18:41 +0800
commiteb4d1221135d2e20f3540ec3e412f8d86b88d508 (patch)
treec4569f06f7e4b2caf20725fd3e5e137e94bf4bbb /Mk/bsd.php.mk
parentda5bcb57b5dd0efc75c84e3ca58853f022d0a99b (diff)
downloadfreebsd-ports-gnome-eb4d1221135d2e20f3540ec3e412f8d86b88d508.tar.gz
freebsd-ports-gnome-eb4d1221135d2e20f3540ec3e412f8d86b88d508.tar.zst
freebsd-ports-gnome-eb4d1221135d2e20f3540ec3e412f8d86b88d508.zip
- hash can now be installed on php4
PR: ports/94705 Submitted by: Alexander Zhuravlev <zaa@zaa.pp.ru>
Diffstat (limited to 'Mk/bsd.php.mk')
-rw-r--r--Mk/bsd.php.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index de6cca096f43..cf7669e42188 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -252,7 +252,7 @@ php-ini:
# non-version specific components
_USE_PHP_ALL= bcmath bz2 calendar ctype curl dba dbase \
exif fileinfo filepro fribidi ftp gd gettext gmp \
- iconv imagick imap interbase ldap mbstring mcrypt \
+ hash iconv imagick imap interbase ldap mbstring mcrypt \
mhash ming mssql mysql ncurses odbc \
openssl panda pcntl pcre pdf pgsql posix \
pspell radius readline recode session shmop snmp \
@@ -261,7 +261,7 @@ _USE_PHP_ALL= bcmath bz2 calendar ctype curl dba dbase \
# version specific components
_USE_PHP_VER4= ${_USE_PHP_ALL} crack dbx dio domxml mcal mcve \
mnogosearch oracle overload pfpro xslt yp
-_USE_PHP_VER5= ${_USE_PHP_ALL} dom hash mysqli pdo simplexml soap sqlite \
+_USE_PHP_VER5= ${_USE_PHP_ALL} dom mysqli pdo simplexml soap sqlite \
tidy xmlreader xmlwriter xsl
bcmath_DEPENDS= math/php${PHP_VER}-bcmath