aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.php.mk
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2006-01-16 20:08:20 +0800
committerale <ale@FreeBSD.org>2006-01-16 20:08:20 +0800
commit223a176b09b25c0282d8d2c3e77499132df71e1e (patch)
tree3a2d5ffe3b3c869f81c7a511d48a9c07dc7b7b4c /Mk/bsd.php.mk
parent081df03df9b317de0dabdb3786d7cef942292959 (diff)
downloadfreebsd-ports-gnome-223a176b09b25c0282d8d2c3e77499132df71e1e.tar.gz
freebsd-ports-gnome-223a176b09b25c0282d8d2c3e77499132df71e1e.tar.zst
freebsd-ports-gnome-223a176b09b25c0282d8d2c3e77499132df71e1e.zip
Update to 5.1.2 release:
- add reflection - enable xmlreader and xmlwriter by default in php5-extensions
Diffstat (limited to 'Mk/bsd.php.mk')
-rw-r--r--Mk/bsd.php.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index dcba081fc71f..877ababe1d01 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -262,7 +262,7 @@ _USE_PHP_ALL= bcmath bz2 calendar ctype curl dba dbase \
_USE_PHP_VER4= ${_USE_PHP_ALL} crack dbx dio domxml mcal mcve \
mnogosearch oracle overload xslt yp
_USE_PHP_VER5= ${_USE_PHP_ALL} dom mysqli simplexml soap sqlite \
- tidy xmlreader xsl
+ tidy xmlreader xmlwriter xsl
bcmath_DEPENDS= math/php${PHP_VER}-bcmath
bz2_DEPENDS= archivers/php${PHP_VER}-bz2
@@ -331,6 +331,7 @@ wddx_DEPENDS= textproc/php${PHP_VER}-wddx
xml_DEPENDS= textproc/php${PHP_VER}-xml
xmlreader_DEPENDS= textproc/php${PHP_VER}-xmlreader
xmlrpc_DEPENDS= net/php${PHP_VER}-xmlrpc
+xmlwriter_DEPENDS= textproc/php${PHP_VER}-xmlwriter
xsl_DEPENDS= textproc/php${PHP_VER}-xsl
xslt_DEPENDS= textproc/php${PHP_VER}-xslt
yaz_DEPENDS= net/pecl-yaz