aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.port.mk
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-04-18 16:24:18 +0800
committerasami <asami@FreeBSD.org>1995-04-18 16:24:18 +0800
commitfec586896018ac0a397f8ff3468dbb93325d3c97 (patch)
tree4b42b16d6b80be97612db8805947314030c2d0a6 /Mk/bsd.port.mk
parentca633a3dc947b0eabe382c8a0a84002f4b93ef26 (diff)
downloadfreebsd-ports-gnome-fec586896018ac0a397f8ff3468dbb93325d3c97.tar.gz
freebsd-ports-gnome-fec586896018ac0a397f8ff3468dbb93325d3c97.tar.zst
freebsd-ports-gnome-fec586896018ac0a397f8ff3468dbb93325d3c97.zip
Use PKGNAME in the "describe" target (used to generate INDEX) too.
Didn't make sense to have two ports with the same name.
Diffstat (limited to 'Mk/bsd.port.mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index ee1e89d7faae..68eb27bb982a 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.140 1995/04/17 06:39:05 asami Exp $
+# $Id: bsd.port.mk,v 1.141 1995/04/18 08:18:27 asami Exp $
#
# Please view me with 4 column tabs!
@@ -372,7 +372,7 @@ patch:
#
.if !target(describe)
describe:
- @echo -n "${DISTNAME}|${.CURDIR}/${DISTNAME}|"
+ @echo -n "${PKGNAME}|${.CURDIR}/${PKGNAME}|"
@echo -n "${PREFIX}|"
@if [ -f ${PKGDIR}/COMMENT ]; then \
echo -n "`cat ${PKGDIR}/COMMENT`"; \