aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.port.mk
diff options
context:
space:
mode:
authorjkh <jkh@FreeBSD.org>1995-04-22 08:05:46 +0800
committerjkh <jkh@FreeBSD.org>1995-04-22 08:05:46 +0800
commit1ad88b7a26e351d3729fcebba2a05e87f4eb22f2 (patch)
tree3b4d17abee8eac14041de5fa79cdfccbe7d4c834 /Mk/bsd.port.mk
parent950b85185a0979ff2d4003ee97a9d5a07390a1d2 (diff)
downloadfreebsd-ports-gnome-1ad88b7a26e351d3729fcebba2a05e87f4eb22f2.tar.gz
freebsd-ports-gnome-1ad88b7a26e351d3729fcebba2a05e87f4eb22f2.tar.zst
freebsd-ports-gnome-1ad88b7a26e351d3729fcebba2a05e87f4eb22f2.zip
Typo: patch -> package
Diffstat (limited to 'Mk/bsd.port.mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 0c70b4151b15..7376e740e8c7 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.144 1995/04/20 18:03:02 asami Exp $
+# $Id: bsd.port.mk,v 1.145 1995/04/22 00:01:26 jkh Exp $
#
# Please view me with 4 column tabs!
@@ -1050,7 +1050,7 @@ describe:
.if !target(fake-pkg)
.if !defined(NO_PACKAGE)
fake-pkg:
- @if [ ! -f ${PKGDIR}/PLIST -o ! -f ${PKGDIR}/COMMENT -o ! -f ${PKGDIR}/DESCR ]; then echo "** Missing patch files for ${PKGNAME} - installation not recorded."; exit 1; fi
+ @if [ ! -f ${PKGDIR}/PLIST -o ! -f ${PKGDIR}/COMMENT -o ! -f ${PKGDIR}/DESCR ]; then echo "** Missing package files for ${PKGNAME} - installation not recorded."; exit 1; fi
@if [ ! -d ${PKG_DBDIR} ]; then rm -f ${PKG_DBDIR}; mkdir -p ${PKG_DBDIR}; fi
@if [ ! -d ${PKG_DBDIR}/${PKGNAME} ]; then \
${ECHO_MSG} "===> Registering installation for ${PKGNAME}"; \