aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.port.subdir.mk
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-01 21:18:17 +0800
committermat <mat@FreeBSD.org>2016-04-01 21:18:17 +0800
commit2a95686979e4368264072daf699d735a95d8fe4f (patch)
treef20c586b0416176f121176e4710700155b5cf9bf /Mk/bsd.port.subdir.mk
parent412b288e0cc46321af50c1dbaabd2f42af7409f7 (diff)
downloadfreebsd-ports-gnome-2a95686979e4368264072daf699d735a95d8fe4f.tar.gz
freebsd-ports-gnome-2a95686979e4368264072daf699d735a95d8fe4f.tar.zst
freebsd-ports-gnome-2a95686979e4368264072daf699d735a95d8fe4f.zip
Fixup some whitespace at the beginning of lines problems.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'Mk/bsd.port.subdir.mk')
-rw-r--r--Mk/bsd.port.subdir.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/bsd.port.subdir.mk b/Mk/bsd.port.subdir.mk
index d688efdbe87e..e673a8e9b523 100644
--- a/Mk/bsd.port.subdir.mk
+++ b/Mk/bsd.port.subdir.mk
@@ -481,7 +481,7 @@ _PORTSEARCH= \
-v icase="$${icase:-${PORTSEARCH_IGNORECASE}}" \
'BEGIN { \
if (icase) { \
- if (length(name)) name = tolower(name); if (length(xname)) xname = tolower(xname); \
+ if (length(name)) name = tolower(name); if (length(xname)) xname = tolower(xname); \
} \
fields["name"] = 1; names[1] = "Port"; \
fields["destination"] = 2; names[2] = "Moved"; \
@@ -494,9 +494,9 @@ _PORTSEARCH= \
sub(".*\/", "", oldname); newname = sub(".*\/", "", newname); \
if (((icase ? tolower(oldname) : oldname) ~ name) || \
((icase ? tolower(newname) : newname) ~ name)) { \
- for (i = 1; i <= 4; i++) { \
- printf("%s:\t%s\n", names[i], $$i); \
- } \
+ for (i = 1; i <= 4; i++) { \
+ printf("%s:\t%s\n", names[i], $$i); \
+ } \
print(""); \
} \
}' ${MOVEDDIR}/${MOVEDFILE}; \