aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorjkh <jkh@FreeBSD.org>1994-11-02 05:04:27 +0800
committerjkh <jkh@FreeBSD.org>1994-11-02 05:04:27 +0800
commit3020311389fc86d97ceb3d75c7604450f1252c4e (patch)
treeca3bbcf514b14125fd266ad8b82cd67816c515a2 /Mk
parentcc4a30061af0d51a036432290630a99fdb7cdd7a (diff)
downloadfreebsd-ports-gnome-3020311389fc86d97ceb3d75c7604450f1252c4e.tar.gz
freebsd-ports-gnome-3020311389fc86d97ceb3d75c7604450f1252c4e.tar.zst
freebsd-ports-gnome-3020311389fc86d97ceb3d75c7604450f1252c4e.zip
This is what I get for implementing suggestions without really thinking
about them.. :-) The patches/* won't work, it needs to be patches/patch-* to avoid catching things like CVS files when working with a checked-out copy of ports! Whoops!
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index e395d6c0ced7..ead078fa9641 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.60 1994/10/31 22:51:09 jkh Exp $
+# $Id: bsd.port.mk,v 1.61 1994/11/01 18:09:22 jkh Exp $
#
# Please view me with 4 column tabs!
@@ -315,7 +315,7 @@ ${CONFIGURE_COOKIE}:
@${MAKE} ${.MAKEFLAGS} pre-configure
@if [ -d ${PATCHDIR} ]; then \
echo "===> Applying patches for ${DISTNAME}" ; \
- for i in ${PATCHDIR}/*; do \
+ for i in ${PATCHDIR}/patch-*; do \
${PATCH} ${PATCH_ARGS} < $$i; \
done; \
fi