aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorbsam <bsam@FreeBSD.org>2006-10-06 01:20:25 +0800
committerbsam <bsam@FreeBSD.org>2006-10-06 01:20:25 +0800
commit64bb6c62ac9571abb479b2c01187981a561c06bf (patch)
treeb53821e5018152aec93359b7ab6e791dd4d11c09 /Mk
parent2153620c3b86a9ac0f9ae8519868e36fc63c3fda (diff)
downloadfreebsd-ports-gnome-64bb6c62ac9571abb479b2c01187981a561c06bf.tar.gz
freebsd-ports-gnome-64bb6c62ac9571abb479b2c01187981a561c06bf.tar.zst
freebsd-ports-gnome-64bb6c62ac9571abb479b2c01187981a561c06bf.zip
Redo the comments so they match the other bsd.x.mk files.
PR: 104015 Submitted by: whitespace police (edwin)
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.linux-rpm.mk46
1 files changed, 23 insertions, 23 deletions
diff --git a/Mk/bsd.linux-rpm.mk b/Mk/bsd.linux-rpm.mk
index b6f3ce1fd22f..394a544c2ed7 100644
--- a/Mk/bsd.linux-rpm.mk
+++ b/Mk/bsd.linux-rpm.mk
@@ -1,32 +1,32 @@
#-*- mode: Makefile; tab-width: 4; -*-
# ex:ts=4
#
-# $FreeBSD: /tmp/pcvs/ports/Mk/bsd.linux-rpm.mk,v 1.10 2006-10-02 14:00:45 vd Exp $
+# $FreeBSD: /tmp/pcvs/ports/Mk/bsd.linux-rpm.mk,v 1.11 2006-10-05 17:20:25 bsam Exp $
#
# Variables:
-# - LINUX_DIST: Will be used to set some dist-specific presets.
-# Valid values: fedora
-# - LINUX_DIST_VER: Use depends upon the dist-specific presets.
-# Valid values for "fedora": all version numbers
-# e.g. 3 for fedora core 3, 4 for fedora core 4
-# This is used to set MASTER_SITE_{,SRC_}SUBDIR
-# if it isn't already set.
-# - MASTER_SITE_SRC_SUBDIR: The subdir for the src RPM's.
-# - DISTFILES: For simple cases this will be set automatically
-# based upon the DISTNAME.
-# - SRC_DISTFILES: Variable which contains the corresponding src RPM's.
-# If there's no corresponding src RPM, it has to be
-# set to the empty value (SRC_DISTFILES= "").
-# - AUTOMATIC_PLIST: Generate a dynamic plist (please have a look at the
-# porters handbook section which talks about plists.
-# This feature is reserved for rare cases).
-# - BRANDELF_DIRS: A list of directories with executables to brand
-# as a linux executable. The directories has to not
-# contain libraries.
-# - BRANDELF_FILES: A list of files to brand as a linux executable in
-# case BRANDELF_DIRS can't be used.
-
+# LINUX_DIST - Will be used to set some dist-specific presets.
+# Valid values: fedora
+# LINUX_DIST_VER - Use depends upon the dist-specific presets.
+# Valid values for "fedora": all version numbers
+# e.g. 3 for fedora core 3, 4 for fedora core 4
+# This is used to set MASTER_SITE_{,SRC_}SUBDIR
+# if it isn't already set.
+# MASTER_SITE_SRC_SUBDIR
+# - The subdir for the src RPM's.
+# DISTFILES - For simple cases this will be set automatically
+# based upon the DISTNAME.
+# SRC_DISTFILES - Variable which contains the corresponding src RPM's.
+# If there's no corresponding src RPM, it has to be
+# set to the empty value (SRC_DISTFILES= "").
+# AUTOMATIC_PLIST - Generate a dynamic plist (please have a look at the
+# porters handbook section which talks about plists.
+# This feature is reserved for rare cases).
+# BRANDELF_DIRS - A list of directories with executables to brand
+# as a linux executable. The directories has to not
+# contain libraries.
+# BRANDELF_FILES - A list of files to brand as a linux executable in
+# case BRANDELF_DIRS can't be used.
.if !defined(_POSTMKINCLUDED) && !defined(Linux_RPM_Pre_Include)