aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1996-03-31 18:35:26 +0800
committerasami <asami@FreeBSD.org>1996-03-31 18:35:26 +0800
commit00935ba2efb831c9f6a30b832b2f0a1116322381 (patch)
tree78d9266a1ccdeb514f4c58857d6a10f56e989faa /Mk
parent4d10ae6b0b044eaa2e6c37c973b75f5272a2d021 (diff)
downloadfreebsd-ports-gnome-00935ba2efb831c9f6a30b832b2f0a1116322381.tar.gz
freebsd-ports-gnome-00935ba2efb831c9f6a30b832b2f0a1116322381.tar.zst
freebsd-ports-gnome-00935ba2efb831c9f6a30b832b2f0a1116322381.zip
Change name of variable to LOCALBASE, to keep it symmetric with X11BASE,
which has been in the tree for a much longer time. Sorry for the multiple commits and I know I shouldn't be doing this but my hamster tells me to be orthogonal...("hey Phoenix, do you think I should call it LOCALBASE?" "squeak" "ok, if you say so").
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 629b2d9fd849..81440f48d353 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.196 1996/03/10 08:26:21 asami Exp $
+# $Id: bsd.port.mk,v 1.197 1996/03/31 10:02:09 asami Exp $
#
# Please view me with 4 column tabs!
@@ -194,7 +194,7 @@
# tree we are and thus can't go relative. They can, of course, be overridden
# by individual Makefiles.
PORTSDIR?= ${DESTDIR}/usr/ports
-LOCAL_PREFIX?= /usr/local
+LOCALBASE?= /usr/local
X11BASE?= /usr/X11R6
DISTDIR?= ${PORTSDIR}/distfiles/${DIST_SUBDIR}
PACKAGES?= ${PORTSDIR}/packages
@@ -215,7 +215,7 @@ PKGDIR?= ${.CURDIR}/pkg
.if defined(USE_IMAKE) || defined(USE_X11)
PREFIX?= ${X11BASE}
.else
-PREFIX?= ${LOCAL_PREFIX}
+PREFIX?= ${LOCALBASE}
.endif
# The following 4 lines should go away as soon as the ports are all updated
.if defined(EXEC_DEPENDS)