aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorjkh <jkh@FreeBSD.org>1994-11-01 06:51:09 +0800
committerjkh <jkh@FreeBSD.org>1994-11-01 06:51:09 +0800
commite02b27ca9c59312d295d8164f8d33e182e30a25a (patch)
tree6dc8955d3224de729176de8ce8e2a02f9a53047e /Mk
parent7c15bb3965ec538b01944ed527853f94a3d1fcd2 (diff)
downloadfreebsd-ports-gnome-e02b27ca9c59312d295d8164f8d33e182e30a25a.tar.gz
freebsd-ports-gnome-e02b27ca9c59312d295d8164f8d33e182e30a25a.tar.zst
freebsd-ports-gnome-e02b27ca9c59312d295d8164f8d33e182e30a25a.zip
Make patch rule pick up everything in patchdir alphabetically.
No need to call it `patch-aa' if you can simply call it `aa', etc.
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 59538617a942..9331264bba42 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.58 1994/10/22 09:21:35 jkh Exp $
+# $Id: bsd.port.mk,v 1.59 1994/10/22 23:02:39 jkh Exp $
#
# Please view me with 4 column tabs!
@@ -308,7 +308,7 @@ ${CONFIGURE_COOKIE}:
@${MAKE} ${.MAKEFLAGS} pre-configure
@if [ -d ${PATCHDIR} ]; then \
echo "===> Applying patches for ${DISTNAME}" ; \
- for i in ${PATCHDIR}/patch-*; do \
+ for i in ${PATCHDIR}/*; do \
${PATCH} ${PATCH_ARGS} < $$i; \
done; \
fi