aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2004-07-23 07:02:41 +0800
committermarcus <marcus@FreeBSD.org>2004-07-23 07:02:41 +0800
commit1d0be6e09fc97e25611ba4bdece70cbeba79b563 (patch)
tree643cdd3484c513aec13437a3f8d8122498c62bdf /Mk
parentd46e615fbe702ac6d03f70e36e17687b9b131273 (diff)
downloadfreebsd-ports-gnome-1d0be6e09fc97e25611ba4bdece70cbeba79b563.tar.gz
freebsd-ports-gnome-1d0be6e09fc97e25611ba4bdece70cbeba79b563.tar.zst
freebsd-ports-gnome-1d0be6e09fc97e25611ba4bdece70cbeba79b563.zip
Fix the IGNORE message when trying build a port with the wrong MySQL version.
PR: 69304 Submitted by: kris
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 748933bee926..d764f346361a 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -1493,7 +1493,7 @@ MYSQL_VER= ${DEFAULT_MYSQL_VER}
.if defined(BROKEN_WITH_MYSQL)
. for VER in ${BROKEN_WITH_MYSQL}
. if (${MYSQL_VER} == "${VER}")
-IGNORE= "Doesn't work with MySQL version : ${MYSQL_VER} (Doesn't support MySQL ${BROKEN_WITH_MYSQL})"
+IGNORE= Doesn't work with MySQL version : ${MYSQL_VER} (Doesn't support MySQL ${BROKEN_WITH_MYSQL})
. endif
. endfor
.endif # BROKEN_WITH_MYSQL