aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-01 21:18:17 +0800
committermat <mat@FreeBSD.org>2016-04-01 21:18:17 +0800
commit2a95686979e4368264072daf699d735a95d8fe4f (patch)
treef20c586b0416176f121176e4710700155b5cf9bf /Mk
parent412b288e0cc46321af50c1dbaabd2f42af7409f7 (diff)
downloadfreebsd-ports-gnome-2a95686979e4368264072daf699d735a95d8fe4f.tar.gz
freebsd-ports-gnome-2a95686979e4368264072daf699d735a95d8fe4f.tar.zst
freebsd-ports-gnome-2a95686979e4368264072daf699d735a95d8fe4f.zip
Fixup some whitespace at the beginning of lines problems.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk4
-rw-r--r--Mk/bsd.port.subdir.mk8
2 files changed, 6 insertions, 6 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index f28c3cfc27f6..515dcc4e0366 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3424,7 +3424,7 @@ check-install-conflicts:
.if defined(DEFER_CONFLICTS_CHECK)
@conflicts_with=$$( \
{ ${PKG_QUERY} -g "%n-%v %p %o" ${CONFLICTS:C/.+/'&'/} ${CONFLICTS_BUILD:C/.+/'&'/} ${CONFLICTS_INSTALL:C/.+/'&'/} 2>/dev/null || : ; } \
- | while read pkgname prfx orgn; do \
+ | while read pkgname prfx orgn; do \
if [ "/${PREFIX}" = "/$${prfx}" -a "/${PKGORIGIN}" != "/$${orgn}" ]; then \
${ECHO_CMD} -n " $${pkgname}"; \
fi; \
@@ -3442,7 +3442,7 @@ check-install-conflicts:
.else
@conflicts_with=$$( \
{ ${PKG_QUERY} -g "%n-%v %p %o" ${CONFLICTS:C/.+/'&'/} ${CONFLICTS_INSTALL:C/.+/'&'/} 2>/dev/null || : ; } \
- | while read pkgname prfx orgn; do \
+ | while read pkgname prfx orgn; do \
if [ "/${PREFIX}" = "/$${prfx}" -a "/${PKGORIGIN}" != "/$${orgn}" ]; then \
${ECHO_CMD} -n " $${pkgname}"; \
fi; \
diff --git a/Mk/bsd.port.subdir.mk b/Mk/bsd.port.subdir.mk
index d688efdbe87e..e673a8e9b523 100644
--- a/Mk/bsd.port.subdir.mk
+++ b/Mk/bsd.port.subdir.mk
@@ -481,7 +481,7 @@ _PORTSEARCH= \
-v icase="$${icase:-${PORTSEARCH_IGNORECASE}}" \
'BEGIN { \
if (icase) { \
- if (length(name)) name = tolower(name); if (length(xname)) xname = tolower(xname); \
+ if (length(name)) name = tolower(name); if (length(xname)) xname = tolower(xname); \
} \
fields["name"] = 1; names[1] = "Port"; \
fields["destination"] = 2; names[2] = "Moved"; \
@@ -494,9 +494,9 @@ _PORTSEARCH= \
sub(".*\/", "", oldname); newname = sub(".*\/", "", newname); \
if (((icase ? tolower(oldname) : oldname) ~ name) || \
((icase ? tolower(newname) : newname) ~ name)) { \
- for (i = 1; i <= 4; i++) { \
- printf("%s:\t%s\n", names[i], $$i); \
- } \
+ for (i = 1; i <= 4; i++) { \
+ printf("%s:\t%s\n", names[i], $$i); \
+ } \
print(""); \
} \
}' ${MOVEDDIR}/${MOVEDFILE}; \