aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-29 15:41:09 +0800
committermat <mat@FreeBSD.org>2016-04-29 15:41:09 +0800
commit2b3c76275f7c504e094256e94a6f22a2b5b28f5a (patch)
tree753a8422a424a7cde2b20c6af28f9a5790426525 /Mk
parent81b5f581d17ae3f032e29f96da0dd8964d6412c1 (diff)
downloadfreebsd-ports-gnome-2b3c76275f7c504e094256e94a6f22a2b5b28f5a.tar.gz
freebsd-ports-gnome-2b3c76275f7c504e094256e94a6f22a2b5b28f5a.tar.zst
freebsd-ports-gnome-2b3c76275f7c504e094256e94a6f22a2b5b28f5a.zip
Remove ${PORTSDIR}/ from _DEPENDS for ocaml ports.
Sponsored by: Absolight
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.ocaml.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/bsd.ocaml.mk b/Mk/bsd.ocaml.mk
index f78a5f1986c9..fa892b502bee 100644
--- a/Mk/bsd.ocaml.mk
+++ b/Mk/bsd.ocaml.mk
@@ -64,25 +64,25 @@ OCAML_SITELIBDIR?= ${OCAML_LIBDIR}/site-lib
#
# OCaml compiler port dependency
#
-OCAMLC_PORT?= ${PORTSDIR}/lang/ocaml
+OCAMLC_PORT?= lang/ocaml
OCAMLC_DEPEND?= ${OCAMLC}:${OCAMLC_PORT}
#
# OCaml package manager port dependency
#
-OCAMLFIND_PORT?= ${PORTSDIR}/devel/ocaml-findlib
+OCAMLFIND_PORT?= devel/ocaml-findlib
OCAMLFIND_DEPEND?= ${OCAMLFIND}:${OCAMLFIND_PORT}
#
# OCaml camlp4 port dependency
#
-CAMLP4_PORT?= ${PORTSDIR}/devel/ocaml-camlp4
+CAMLP4_PORT?= devel/ocaml-camlp4
CAMLP4_DEPEND?= ${CAMLP4}:${CAMLP4_PORT}
#
# OCaml TK bindings dependency
#
-OCAMLTK_PORT?= ${PORTSDIR}/x11-toolkits/ocaml-labltk
+OCAMLTK_PORT?= x11-toolkits/ocaml-labltk
OCAMLTK_DEPENDS?= ${OCAMLTK}:${OCAMLTK_PORT}
#