aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2004-07-19 23:34:18 +0800
committerale <ale@FreeBSD.org>2004-07-19 23:34:18 +0800
commiteab29d5163ee1b95d995c84daed11e0ec8b0b6e8 (patch)
treeebb3aa41594a4992cf3c0761f50c27a5cf7cfe16 /Mk
parent16f6e7618c9b06a7c503152d0d4143fa292f0cae (diff)
downloadfreebsd-ports-gnome-eab29d5163ee1b95d995c84daed11e0ec8b0b6e8.tar.gz
freebsd-ports-gnome-eab29d5163ee1b95d995c84daed11e0ec8b0b6e8.tar.zst
freebsd-ports-gnome-eab29d5163ee1b95d995c84daed11e0ec8b0b6e8.zip
Add support for imagick extension.
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.php.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index 791eabafbc2a..f76abbe07bbc 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -236,8 +236,8 @@ php-ini:
.if ${USE_PHP:L} != "yes"
# non-version specific components
_USE_PHP_ALL= bcmath bz2 calendar crack ctype curl dba dbase dbx dio \
- dom domxml exif filepro fribidi ftp gd gettext gmp \
- iconv imap interbase ldap mbstring mcal mcrypt mcve mhash \
+ dom domxml exif filepro fribidi ftp gd gettext gmp iconv \
+ imagick imap interbase ldap mbstring mcal mcrypt mcve mhash \
ming mnogosearch mssql mysql mysqli ncurses odbc \
openssl oracle overload panda pcntl pcre pdf pgsql posix \
pspell readline recode session shmop simplexml snmp soap \
@@ -264,6 +264,7 @@ gd_DEPENDS= graphics/php${PHP_VER}-gd
gettext_DEPENDS=devel/php${PHP_VER}-gettext
gmp_DEPENDS= math/php${PHP_VER}-gmp
iconv_DEPENDS= converters/php${PHP_VER}-iconv
+imagick_DEPENDS=graphics/pecl-imagick
imap_DEPENDS= mail/php${PHP_VER}-imap
interbase_DEPENDS= databases/php${PHP_VER}-interbase
ldap_DEPENDS= net/php${PHP_VER}-ldap