aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorwg <wg@FreeBSD.org>2013-11-28 02:48:48 +0800
committerwg <wg@FreeBSD.org>2013-11-28 02:48:48 +0800
commit19c623e8bad27bd88eefae617903f5411f12fa88 (patch)
tree442d1674dbb17a53fc0b0eb61759a0f30ed6e0e4 /Mk
parent9dc839056659540096e32459246beb4a42cdf203 (diff)
downloadfreebsd-ports-gnome-19c623e8bad27bd88eefae617903f5411f12fa88.tar.gz
freebsd-ports-gnome-19c623e8bad27bd88eefae617903f5411f12fa88.tar.zst
freebsd-ports-gnome-19c623e8bad27bd88eefae617903f5411f12fa88.zip
devel/py-setuptools: Python packages installer
The fork Distribute was merged back into setuptools. http://pythonhosted.org/setuptools/merge.html PR: ports/183726 Exp-run by: bdrewery
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.python.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.python.mk b/Mk/bsd.python.mk
index 54dcd02f4777..4016dfa0ad07 100644
--- a/Mk/bsd.python.mk
+++ b/Mk/bsd.python.mk
@@ -435,8 +435,8 @@ PYTHONPREFIX_SITELIBDIR= ${PYTHON_SITELIBDIR:S;${PYTHONBASE};${PREFIX};}
# setuptools support
.if defined(USE_PYDISTUTILS) && ${USE_PYDISTUTILS} == "easy_install"
-BUILD_DEPENDS+= ${PYEASYINSTALL_CMD}:${PORTSDIR}/devel/py-distribute
-RUN_DEPENDS+= ${PYEASYINSTALL_CMD}:${PORTSDIR}/devel/py-distribute
+BUILD_DEPENDS+= ${PYEASYINSTALL_CMD}:${PORTSDIR}/devel/py-setuptools
+RUN_DEPENDS+= ${PYEASYINSTALL_CMD}:${PORTSDIR}/devel/py-setuptools
PYDISTUTILS_BUILD_TARGET?= bdist_egg
PYDISTUTILS_INSTALL_TARGET?= easy_install