aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorlofi <lofi@FreeBSD.org>2006-02-01 17:13:29 +0800
committerlofi <lofi@FreeBSD.org>2006-02-01 17:13:29 +0800
commitf64e4755fbed6f29a3b7a0cc6ffa15edeee393eb (patch)
treeea576a9270931313cf4d1ebe844d978da0cb0b30 /Mk
parentdca0ecf1934038f462563ad8cfad39699af659f2 (diff)
downloadfreebsd-ports-gnome-f64e4755fbed6f29a3b7a0cc6ffa15edeee393eb.tar.gz
freebsd-ports-gnome-f64e4755fbed6f29a3b7a0cc6ffa15edeee393eb.tar.zst
freebsd-ports-gnome-f64e4755fbed6f29a3b7a0cc6ffa15edeee393eb.zip
Update to KDE 3.5.1.
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.kde.mk6
-rw-r--r--Mk/bsd.kde4.mk6
2 files changed, 6 insertions, 6 deletions
diff --git a/Mk/bsd.kde.mk b/Mk/bsd.kde.mk
index 8f2466add5d1..e374870dbd2f 100644
--- a/Mk/bsd.kde.mk
+++ b/Mk/bsd.kde.mk
@@ -68,7 +68,7 @@ LIB_DEPENDS+= kimproxy:${PORTSDIR}/x11/kdelibs3
USE_QT_VER= 3
PREFIX= ${KDE_PREFIX}
.else
-BROKEN= Unknown value in USE_KDELIBS_VER
+IGNORE= Unsupported value in USE_KDELIBS_VER
.endif # ${USE_KDELIBS_VER} == 3
.endif # defined(USE_KDELIBS_VER)
@@ -97,7 +97,7 @@ CONFIGURE_ENV+= MOC="${MOC}" CPPFLAGS="${CPPFLAGS} ${QTCPPFLAGS}" LIBS="${QTCFGL
# Yeah, it's namespace pollution, but this is really the best place for this
# stuff. Arts does NOT use it anymore.
-KDE_VERSION= 3.5.0
+KDE_VERSION= 3.5.1
KDE_ORIGVER= ${KDE_VERSION}
KDE_PREFIX?= ${LOCALBASE}
@@ -122,7 +122,7 @@ CONFIGURE_ARGS+=--with-qt-includes=${QT_PREFIX}/include \
CONFIGURE_ENV+= MOC="${MOC}" CPPFLAGS="${CPPFLAGS} ${QTCPPFLAGS}" LIBS="${QTCFGLIBS}"
.endif # !defined(QT_NONSTANDARD)
.else
-BROKEN=Unsupported value of USE_QT_VER
+IGNORE= Unsupported value of USE_QT_VER
.endif # defined(USE_QT_VER)
# End of USE_QT_VER section
diff --git a/Mk/bsd.kde4.mk b/Mk/bsd.kde4.mk
index 8f2466add5d1..e374870dbd2f 100644
--- a/Mk/bsd.kde4.mk
+++ b/Mk/bsd.kde4.mk
@@ -68,7 +68,7 @@ LIB_DEPENDS+= kimproxy:${PORTSDIR}/x11/kdelibs3
USE_QT_VER= 3
PREFIX= ${KDE_PREFIX}
.else
-BROKEN= Unknown value in USE_KDELIBS_VER
+IGNORE= Unsupported value in USE_KDELIBS_VER
.endif # ${USE_KDELIBS_VER} == 3
.endif # defined(USE_KDELIBS_VER)
@@ -97,7 +97,7 @@ CONFIGURE_ENV+= MOC="${MOC}" CPPFLAGS="${CPPFLAGS} ${QTCPPFLAGS}" LIBS="${QTCFGL
# Yeah, it's namespace pollution, but this is really the best place for this
# stuff. Arts does NOT use it anymore.
-KDE_VERSION= 3.5.0
+KDE_VERSION= 3.5.1
KDE_ORIGVER= ${KDE_VERSION}
KDE_PREFIX?= ${LOCALBASE}
@@ -122,7 +122,7 @@ CONFIGURE_ARGS+=--with-qt-includes=${QT_PREFIX}/include \
CONFIGURE_ENV+= MOC="${MOC}" CPPFLAGS="${CPPFLAGS} ${QTCPPFLAGS}" LIBS="${QTCFGLIBS}"
.endif # !defined(QT_NONSTANDARD)
.else
-BROKEN=Unsupported value of USE_QT_VER
+IGNORE= Unsupported value of USE_QT_VER
.endif # defined(USE_QT_VER)
# End of USE_QT_VER section