aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorgpalmer <gpalmer@FreeBSD.org>1994-12-11 23:31:22 +0800
committergpalmer <gpalmer@FreeBSD.org>1994-12-11 23:31:22 +0800
commit9ee13cc2d6d148c0224fca1cea86f14985808a01 (patch)
treead894b1b8b50963501f2e14593869eb422c3d9b2 /Mk
parentccaa59b6cd9945024a0a440034661b0b695c6564 (diff)
downloadfreebsd-ports-gnome-9ee13cc2d6d148c0224fca1cea86f14985808a01.tar.gz
freebsd-ports-gnome-9ee13cc2d6d148c0224fca1cea86f14985808a01.tar.zst
freebsd-ports-gnome-9ee13cc2d6d148c0224fca1cea86f14985808a01.zip
Last gremlin-killer of the day. Typo fixed and missing .endif replaced.
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 542900c0e814..8169a0370d15 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.76 1994/12/11 14:12:30 gpalmer Exp $
+# $Id: bsd.port.mk,v 1.77 1994/12/11 14:50:40 gpalmer Exp $
#
# Please view me with 4 column tabs!
@@ -378,11 +378,12 @@ ${PATCH_COOKIE}:
@if [ -d ${PATCHDIR} ]; then \
echo "===> Applying patches for ${DISTNAME}" ; \
for i in ${PATCHDIR}/patch-*; \
- do ${PATCH} {$PATCH_ARGS} < $$i; \
+ do ${PATCH} ${PATCH_ARGS} < $$i; \
done;\
fi
@${TOUCH} ${TOUCH_FLAGS} ${PATCH_COOKIE}
.endif
+.endif
.if !target(pre-configure)
pre-configure: