aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorwosch <wosch@FreeBSD.org>1996-08-26 05:07:38 +0800
committerwosch <wosch@FreeBSD.org>1996-08-26 05:07:38 +0800
commita6d0474c3f40ee093f39d1887d1dbe2785080ae0 (patch)
tree1e7fc1316912b1e39283a41137d17ed9a7f364eb /Mk
parent25248b559ddfa9138ad0e34d55bc224db10f658e (diff)
downloadfreebsd-ports-gnome-a6d0474c3f40ee093f39d1887d1dbe2785080ae0.tar.gz
freebsd-ports-gnome-a6d0474c3f40ee093f39d1887d1dbe2785080ae0.tar.zst
freebsd-ports-gnome-a6d0474c3f40ee093f39d1887d1dbe2785080ae0.zip
/bin/echo -> ${ECHO}
/usr/bin/sed -> ${SED}
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index b1f0b943b744..c5f3539458bb 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.222 1996/08/20 10:00:33 asami Exp $
+# $Id: bsd.port.mk,v 1.223 1996/08/24 09:28:48 asami Exp $
#
# Please view me with 4 column tabs!
@@ -1221,7 +1221,7 @@ misc-depends:
.if !target(depends-list)
depends-list:
@for i in ${FETCH_DEPENDS} ${BUILD_DEPENDS} ${LIB_DEPENDS} ${DEPENDS}; do \
- dir=`/bin/echo $$i | /usr/bin/sed -e 's/.*://'`; \
+ dir=`${ECHO} $$i | ${SED} -e 's/.*://'`; \
(cd $$dir ; ${MAKE} package-name depends-list); \
done
.endif