aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorjkh <jkh@FreeBSD.org>1995-03-22 06:43:36 +0800
committerjkh <jkh@FreeBSD.org>1995-03-22 06:43:36 +0800
commitf81609e643c95361924e6b47ea7b257fa622dfa1 (patch)
tree425ecafd63139130b777d3ee02fe97ca83cd77a5 /Mk
parent6e060617aa2d147a8cf59b7fe1ddb1684e4abf69 (diff)
downloadfreebsd-ports-gnome-f81609e643c95361924e6b47ea7b257fa622dfa1.tar.gz
freebsd-ports-gnome-f81609e643c95361924e6b47ea7b257fa622dfa1.tar.zst
freebsd-ports-gnome-f81609e643c95361924e6b47ea7b257fa622dfa1.zip
Make the fetch message a little more interesting and informative.
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 57c4ff39b185..bdc706137943 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.120 1995/03/21 01:51:12 jkh Exp $
+# $Id: bsd.port.mk,v 1.121 1995/03/21 03:59:11 jkh Exp $
#
# Please view me with 4 column tabs!
@@ -576,8 +576,8 @@ fetch: pre-fetch
for file in ${DISTFILES}; do \
if [ ! -f $$file -a ! -f `basename $$file` ]; then \
${ECHO_MSG} ">> $$file doesn't seem to exist on this system."; \
- ${ECHO_MSG} ">> Attempting to fetch it from a master site."; \
for site in ${MASTER_SITES}; do \
+ ${ECHO_MSG} ">> Attempting to fetch from $${site}."; \
if ${NCFTP} ${NCFTPFLAGS} $${site}$${file}; then \
break; \
fi \