aboutsummaryrefslogtreecommitdiffstats
path: root/Tools/scripts/chkversion.pl
diff options
context:
space:
mode:
authortijl <tijl@FreeBSD.org>2013-06-18 17:45:58 +0800
committertijl <tijl@FreeBSD.org>2013-06-18 17:45:58 +0800
commit8faba5868e31fc8da460f6b12e9390c77dbeaaee (patch)
treec1180d5fa393eb1b945cb353f1c6470b2d28a5d1 /Tools/scripts/chkversion.pl
parenteab4246f6b1fa69987cd0fc70fdf5c4f0af190f6 (diff)
downloadfreebsd-ports-gnome-8faba5868e31fc8da460f6b12e9390c77dbeaaee.tar.gz
freebsd-ports-gnome-8faba5868e31fc8da460f6b12e9390c77dbeaaee.tar.zst
freebsd-ports-gnome-8faba5868e31fc8da460f6b12e9390c77dbeaaee.zip
Remove the last remnants of PKGINSTALLVER. It hasn't been used since
r231958 and the definition in bsd.port.subdir.mk generates a warning with bmake, pkgng and no pkg_info. Approved by: erwin
Diffstat (limited to 'Tools/scripts/chkversion.pl')
-rwxr-xr-xTools/scripts/chkversion.pl2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tools/scripts/chkversion.pl b/Tools/scripts/chkversion.pl
index b56b9f48b340..c15dcb4eae89 100755
--- a/Tools/scripts/chkversion.pl
+++ b/Tools/scripts/chkversion.pl
@@ -123,7 +123,7 @@ sub readfrom {
return wantarray ? @childout : $childout[0];
}
-foreach (qw(ARCH OPSYS OSREL OSVERSION PKGINSTALLVER UID)) {
+foreach (qw(ARCH OPSYS OSREL OSVERSION UID)) {
my @cachedenv = readfrom $portsdir, $make, "-V$_";
$ENV{$_} = $cachedenv[0];
}