aboutsummaryrefslogtreecommitdiffstats
path: root/archivers/unadf/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-10-28 09:58:23 +0800
committerwill <will@FreeBSD.org>2000-10-28 09:58:23 +0800
commita48a01b66b2bcaf5e1885839dc6ecabd71f097cc (patch)
tree325f0d4064385a101229fd9738474ce33e373bfe /archivers/unadf/Makefile
parent442d39731dd3f8c45e1cc4f1c4e7020e35c7f898 (diff)
downloadfreebsd-ports-gnome-a48a01b66b2bcaf5e1885839dc6ecabd71f097cc.tar.gz
freebsd-ports-gnome-a48a01b66b2bcaf5e1885839dc6ecabd71f097cc.tar.zst
freebsd-ports-gnome-a48a01b66b2bcaf5e1885839dc6ecabd71f097cc.zip
Add unadf 0.7.9b, a program that extracts files from .adf files used
by Amiga emulators. PR: 21711 Submitted by: Per Wigren <wigren@home.se>
Diffstat (limited to 'archivers/unadf/Makefile')
-rw-r--r--archivers/unadf/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/archivers/unadf/Makefile b/archivers/unadf/Makefile
new file mode 100644
index 000000000000..cf778f160f70
--- /dev/null
+++ b/archivers/unadf/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: unadf
+# Date created: 1 October 2000
+# Whom: Per Wigren
+#
+# $FreeBSD$
+#
+
+PORTNAME= unadf
+PORTVERSION= 0.7.9b
+CATEGORIES= archivers
+MASTER_SITES= http://perso.club-internet.fr/lclevy/adflib/
+DISTNAME= adflib
+
+MAINTAINER= wigren@home.se
+
+NO_WRKSUBDIR= yes
+USE_ZIP= yes
+
+pre-build:
+ @${PERL} -pi -e "s@tests lib demo@lib demo@g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/Demo/unadf ${PREFIX}/bin
+
+.include <bsd.port.mk>