aboutsummaryrefslogtreecommitdiffstats
path: root/archivers
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2009-03-25 23:04:08 +0800
committermiwi <miwi@FreeBSD.org>2009-03-25 23:04:08 +0800
commite523f725981a3ca01ef65a68f9e364eba0c63da6 (patch)
tree2a9154f4c2e6b3010b1c90ef086330a4e74c5cc1 /archivers
parent4b9b0eb03f45e9880d17cddb7a86b980ab406790 (diff)
downloadfreebsd-ports-gnome-e523f725981a3ca01ef65a68f9e364eba0c63da6.tar.gz
freebsd-ports-gnome-e523f725981a3ca01ef65a68f9e364eba0c63da6.tar.zst
freebsd-ports-gnome-e523f725981a3ca01ef65a68f9e364eba0c63da6.zip
- Mark MAKE_JOBS_SAFE for SMP compilation
Diffstat (limited to 'archivers')
-rw-r--r--archivers/dact/Makefile1
-rw-r--r--archivers/lzmalib/Makefile1
2 files changed, 2 insertions, 0 deletions
diff --git a/archivers/dact/Makefile b/archivers/dact/Makefile
index c06c3c7b89d7..938d58bdd5cc 100644
--- a/archivers/dact/Makefile
+++ b/archivers/dact/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= mcrypt.8:${PORTSDIR}/security/libmcrypt \
USE_GMAKE= yes
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_ARGS= --libdir=${PREFIX}/lib
CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/archivers/lzmalib/Makefile b/archivers/lzmalib/Makefile
index 22d34f9fdb62..03aefa115f48 100644
--- a/archivers/lzmalib/Makefile
+++ b/archivers/lzmalib/Makefile
@@ -16,5 +16,6 @@ COMMENT= Thin wrapper library of LZMA
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>