aboutsummaryrefslogtreecommitdiffstats
path: root/astro/jday/Makefile
diff options
context:
space:
mode:
authorjeh <jeh@FreeBSD.org>2001-02-13 19:29:08 +0800
committerjeh <jeh@FreeBSD.org>2001-02-13 19:29:08 +0800
commit7586d18cc0eb07650918d1df9562a1ac4a712277 (patch)
tree0b1bd427dd8fa3684ed13ea252795565b53bf3f4 /astro/jday/Makefile
parent973b0f966966b1c5f668b423bd9a8b0d393a817d (diff)
downloadfreebsd-ports-gnome-7586d18cc0eb07650918d1df9562a1ac4a712277.tar.gz
freebsd-ports-gnome-7586d18cc0eb07650918d1df9562a1ac4a712277.tar.zst
freebsd-ports-gnome-7586d18cc0eb07650918d1df9562a1ac4a712277.zip
New Port: astro/jday
The jday binary can be used to convert calendar dates to astronomical julian dates. This number is useful for a variety of purposes. Especially related to calculating elapsed time between instances over large or short periods of time. PR: 23142 Submitted by: Christian Weisgerber <naddy@mips.inka.de>
Diffstat (limited to 'astro/jday/Makefile')
-rw-r--r--astro/jday/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/astro/jday/Makefile b/astro/jday/Makefile
new file mode 100644
index 000000000000..9a1c5eeac841
--- /dev/null
+++ b/astro/jday/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: jday
+# Date created: 2000-11-27
+# Whom: Christian Weisgerber <naddy@mips.inka.de>
+#
+# $FreeBSD$
+
+PORTNAME= jday
+PORTVERSION= 1.2
+CATEGORIES= astro
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= jday
+
+MAINTAINER= naddy@mips.inka.de
+
+GNU_CONFIGURE= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/jday
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/jday
+.endif
+
+.include <bsd.port.mk>