aboutsummaryrefslogtreecommitdiffstats
path: root/astro/p5-Astro-Sunrise/Makefile
diff options
context:
space:
mode:
authorjoe <joe@FreeBSD.org>2001-04-28 23:03:42 +0800
committerjoe <joe@FreeBSD.org>2001-04-28 23:03:42 +0800
commitaaf329921342b9ac8ce3e762fb3fbe47c5eb9361 (patch)
tree75d791be714e77bc4540d049b13c0e2dccbf8722 /astro/p5-Astro-Sunrise/Makefile
parent6a802ea149441771580d57a5cbce4a54abd68ec4 (diff)
downloadfreebsd-ports-gnome-aaf329921342b9ac8ce3e762fb3fbe47c5eb9361.tar.gz
freebsd-ports-gnome-aaf329921342b9ac8ce3e762fb3fbe47c5eb9361.tar.zst
freebsd-ports-gnome-aaf329921342b9ac8ce3e762fb3fbe47c5eb9361.zip
This module returns the sunrise/sunset for a given day.
PR: ports/26859
Diffstat (limited to 'astro/p5-Astro-Sunrise/Makefile')
-rw-r--r--astro/p5-Astro-Sunrise/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/astro/p5-Astro-Sunrise/Makefile b/astro/p5-Astro-Sunrise/Makefile
new file mode 100644
index 000000000000..3bcb79720854
--- /dev/null
+++ b/astro/p5-Astro-Sunrise/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: astro/p5-Astro-Sunrise
+# Date created: 25 April 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Astro-Sunrise
+PORTVERSION= 0.04
+CATEGORIES= astro perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Astro
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+PERL_CONFIGURE= yes
+
+MAN3= Astro::Sunrise.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>