aboutsummaryrefslogtreecommitdiffstats
path: root/astro
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
committerobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
commit6b02d1b35c173832c085697cf76aa156d04ad843 (patch)
tree195cb55f1eda849521409154920849cf102b91fa /astro
parent93ea51bfc3219265c52c39374430d10201b8f436 (diff)
downloadfreebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.gz
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.zst
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.zip
Assist getting more ports working on AMD64 by obeying the
Ports Collection documentation and use 'ARCH' rather than 'MACHINE_ARCH'.
Diffstat (limited to 'astro')
-rw-r--r--astro/fooseti/Makefile2
-rw-r--r--astro/match/Makefile2
-rw-r--r--astro/xtide/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/astro/fooseti/Makefile b/astro/fooseti/Makefile
index d109291c1d38..65f804a68add 100644
--- a/astro/fooseti/Makefile
+++ b/astro/fooseti/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= GTK+ frontend to SETI@Home
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= bin/fooseti
USE_GETTEXT= yes
USE_GNOME= gtk12
diff --git a/astro/match/Makefile b/astro/match/Makefile
index 1e109a25a856..e463de4a66fb 100644
--- a/astro/match/Makefile
+++ b/astro/match/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A program for matching star lists
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= bin/apply_match bin/match bin/project_coords
diff --git a/astro/xtide/Makefile b/astro/xtide/Makefile
index 078d5fd9ae30..973211d2483e 100644
--- a/astro/xtide/Makefile
+++ b/astro/xtide/Makefile
@@ -21,7 +21,7 @@ USE_X_PREFIX= yes
USE_XPM= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"