aboutsummaryrefslogtreecommitdiffstats
path: root/astro
diff options
context:
space:
mode:
authorrene <rene@FreeBSD.org>2013-09-24 00:42:30 +0800
committerrene <rene@FreeBSD.org>2013-09-24 00:42:30 +0800
commit1d4670642d53a71a6498e636858fee48f50f40aa (patch)
tree5721582639406da27f4f0b7d1345bea1efd4c7a4 /astro
parent6c5ed293f57ce3e8f964e275ff12675a3d53bc22 (diff)
downloadfreebsd-ports-gnome-1d4670642d53a71a6498e636858fee48f50f40aa.tar.gz
freebsd-ports-gnome-1d4670642d53a71a6498e636858fee48f50f40aa.tar.zst
freebsd-ports-gnome-1d4670642d53a71a6498e636858fee48f50f40aa.zip
Let my ports pass 'make check-sanity' by using modern LIB_DEPENDS
Diffstat (limited to 'astro')
-rw-r--r--astro/boinc-astropulse/Makefile2
-rw-r--r--astro/boinc-setiathome-enhanced/Makefile2
-rw-r--r--astro/boinc-setiathome-v7/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/astro/boinc-astropulse/Makefile b/astro/boinc-astropulse/Makefile
index 4a9afe6048ca..ea469a46aba6 100644
--- a/astro/boinc-astropulse/Makefile
+++ b/astro/boinc-astropulse/Makefile
@@ -17,7 +17,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= ${LOCALBASE}/include/fftw3.h:${PORTSDIR}/math/fftw3 \
${NONEXISTENT}:${PORTSDIR}/astro/boinc-setiathome-v7:patch
RUN_DEPENDS= boinc_client:${PORTSDIR}/net/boinc-client
-LIB_DEPENDS= fftw3f:${PORTSDIR}/math/fftw3-float
+LIB_DEPENDS= libfftw3f.so:${PORTSDIR}/math/fftw3-float
NO_STAGE= yes
USES= gmake pkgconfig
diff --git a/astro/boinc-setiathome-enhanced/Makefile b/astro/boinc-setiathome-enhanced/Makefile
index 6e9c49fca46b..141fd589627f 100644
--- a/astro/boinc-setiathome-enhanced/Makefile
+++ b/astro/boinc-setiathome-enhanced/Makefile
@@ -18,7 +18,7 @@ DEPRECATED= Project is switching, use astro/boinc-setiathome-v7 instead
BUILD_DEPENDS= ${LOCALBASE}/include/fftw3.h:${PORTSDIR}/math/fftw3
RUN_DEPENDS= boinc_client:${PORTSDIR}/net/boinc-client
-LIB_DEPENDS= fftw3f:${PORTSDIR}/math/fftw3-float
+LIB_DEPENDS= libfftw3f.so:${PORTSDIR}/math/fftw3-float
NO_STAGE= yes
USES= gmake pkgconfig
diff --git a/astro/boinc-setiathome-v7/Makefile b/astro/boinc-setiathome-v7/Makefile
index 0994bac0dfc5..93a1fc1d7553 100644
--- a/astro/boinc-setiathome-v7/Makefile
+++ b/astro/boinc-setiathome-v7/Makefile
@@ -16,7 +16,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= ${LOCALBASE}/include/fftw3.h:${PORTSDIR}/math/fftw3
RUN_DEPENDS= boinc_client:${PORTSDIR}/net/boinc-client
-LIB_DEPENDS= fftw3f:${PORTSDIR}/math/fftw3-float
+LIB_DEPENDS= libfftw3f.so:${PORTSDIR}/math/fftw3-float
NO_STAGE= yes
USES= gmake pkgconfig