aboutsummaryrefslogtreecommitdiffstats
path: root/audio/amarok
diff options
context:
space:
mode:
authormich <mich@FreeBSD.org>2007-04-19 19:18:25 +0800
committermich <mich@FreeBSD.org>2007-04-19 19:18:25 +0800
commitfbb0f7efd9cf408531fd17380f8624b2f2b366d4 (patch)
tree8c225a284caf238b826a5e27e71ad67c69d8d12d /audio/amarok
parentc1237224a26b7adf9b36a0f7556439a3b763cf0f (diff)
downloadfreebsd-ports-gnome-fbb0f7efd9cf408531fd17380f8624b2f2b366d4.tar.gz
freebsd-ports-gnome-fbb0f7efd9cf408531fd17380f8624b2f2b366d4.tar.zst
freebsd-ports-gnome-fbb0f7efd9cf408531fd17380f8624b2f2b366d4.zip
- Cleanup non-supported FreeBSD versions
Submitted by: edwin PR: ports/111647
Diffstat (limited to 'audio/amarok')
-rw-r--r--audio/amarok/Makefile4
-rw-r--r--audio/amarok/files/extra-amarok_src_expression.h16
2 files changed, 0 insertions, 20 deletions
diff --git a/audio/amarok/Makefile b/audio/amarok/Makefile
index 478f42b55f3a..25c6d8a3dd96 100644
--- a/audio/amarok/Makefile
+++ b/audio/amarok/Makefile
@@ -39,10 +39,6 @@ OPTIONS= GPOD "iPod support" on \
.include <bsd.port.pre.mk>
-.if ${OSVERSION} < 500000
-EXTRA_PATCHES+= ${PATCHDIR}/extra-amarok_src_expression.h
-.endif
-
CONFIGURE_ARGS+=--without-exscalibar \
--with-mp4v2 \
--with-mp4v2-dir=${PREFIX} \
diff --git a/audio/amarok/files/extra-amarok_src_expression.h b/audio/amarok/files/extra-amarok_src_expression.h
deleted file mode 100644
index 47b874c41315..000000000000
--- a/audio/amarok/files/extra-amarok_src_expression.h
+++ /dev/null
@@ -1,16 +0,0 @@
-
-$FreeBSD$
-
---- amarok/src/expression.h.orig
-+++ amarok/src/expression.h
-@@ -27,8 +27,8 @@
- {
- QString field;
- QString text;
-- bool negate: 1;
-- enum { Contains, Less, More } match: 2;
-+ bool negate;
-+ enum { Contains, Less, More } match;
- expression_element(): negate( false ), match( Contains ) { }
- };
- typedef QValueVector<expression_element> or_list;