aboutsummaryrefslogtreecommitdiffstats
path: root/audio/btc/Makefile
diff options
context:
space:
mode:
authorbillf <billf@FreeBSD.org>2000-07-31 04:36:48 +0800
committerbillf <billf@FreeBSD.org>2000-07-31 04:36:48 +0800
commit272300da4fa1b9c39961def872adf3eb7043e444 (patch)
tree2c8ec747a89bc3b861d0a3c0b13490b1d19b96c0 /audio/btc/Makefile
parent2d4c81d09d9df4473bd3a0adf425f99ab31f717c (diff)
downloadfreebsd-ports-gnome-272300da4fa1b9c39961def872adf3eb7043e444.tar.gz
freebsd-ports-gnome-272300da4fa1b9c39961def872adf3eb7043e444.tar.zst
freebsd-ports-gnome-272300da4fa1b9c39961def872adf3eb7043e444.zip
The Bass Tab Creator is a program designed to help create bass tablature.
It was originally created to facilitate the reproduction of tab published in many music magazines and books. It takes as input a file consisting of note information, and builds the tab staffs.
Diffstat (limited to 'audio/btc/Makefile')
-rw-r--r--audio/btc/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/btc/Makefile b/audio/btc/Makefile
new file mode 100644
index 000000000000..0dcac2a57e6c
--- /dev/null
+++ b/audio/btc/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: btc
+# Date created: 1 August 2000
+# Whom: Bill Fumerola <billf@chimesnet.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= btc
+PORTVERSION= 258
+CATEGORIES= audio
+MASTER_SITES= http://www.harmony-central.com/Bass/
+DISTNAME= ${PORTNAME}${PORTVERSION}${EXTRACT_SUFX}
+
+MAINTAINER= billf@FreeBSD.org
+
+WRKSRC= ${WRKDIR}
+
+do-build:
+
+ ${CC} ${CFLAGS} -o ${WRKSRC}/${PORTNAME} ${WRKSRC}/${PORTNAME}.c
+
+do-install:
+
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/doc/${PORTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTNAME}.doc \
+ ${PREFIX}/share/doc/${PORTNAME}
+
+.include <bsd.port.mk>