aboutsummaryrefslogtreecommitdiffstats
path: root/audio/celt/Makefile
diff options
context:
space:
mode:
authortrasz <trasz@FreeBSD.org>2009-02-15 06:54:45 +0800
committertrasz <trasz@FreeBSD.org>2009-02-15 06:54:45 +0800
commit609830dbb3f82de5f765b927b40ea2299dc1d900 (patch)
tree16fc24b07150ace722e7e1399eff0f162d7891ef /audio/celt/Makefile
parent78ab103731024cebdc6116f2ec3217317b24ccd4 (diff)
downloadfreebsd-ports-gnome-609830dbb3f82de5f765b927b40ea2299dc1d900.tar.gz
freebsd-ports-gnome-609830dbb3f82de5f765b927b40ea2299dc1d900.tar.zst
freebsd-ports-gnome-609830dbb3f82de5f765b927b40ea2299dc1d900.zip
The CELT codec is an experimental audio codec for use in low-delay
speech and audio communication. It's meant to close the gap between Vorbis and Speex for applications where both high quality audio and low delay are desired. WWW: http://www.celt-codec.org/
Diffstat (limited to 'audio/celt/Makefile')
-rw-r--r--audio/celt/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/celt/Makefile b/audio/celt/Makefile
new file mode 100644
index 000000000000..cbaef8acdcfd
--- /dev/null
+++ b/audio/celt/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: celt
+# Date created: 2009-02-11
+# Whom: Edward Tomasz Napierala <trasz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= celt
+PORTVERSION= 0.5.1
+CATEGORIES= audio
+MASTER_SITES= http://downloads.us.xiph.org/releases/celt/
+
+MAINTAINER= trasz@FreeBSD.org
+COMMENT= The CELT ultra-low delay audio codec
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_LDCONFIG= yes
+USE_GNOME= gnomehack
+USE_GCC= 4.2+
+
+.include <bsd.port.mk>