aboutsummaryrefslogtreecommitdiffstats
path: root/audio/csound-manual
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2002-05-25 23:28:15 +0800
committertrevor <trevor@FreeBSD.org>2002-05-25 23:28:15 +0800
commit3bc17705e918b6a7c26d4212d014c95fb6efbf4f (patch)
treea0fc5f434d12df05d34b7809c142d96a3880004d /audio/csound-manual
parentbea754e1ec47caf9e0473c3c6675bc9bbe7eceb0 (diff)
downloadfreebsd-ports-gnome-3bc17705e918b6a7c26d4212d014c95fb6efbf4f.tar.gz
freebsd-ports-gnome-3bc17705e918b6a7c26d4212d014c95fb6efbf4f.tar.zst
freebsd-ports-gnome-3bc17705e918b6a7c26d4212d014c95fb6efbf4f.zip
Use CUT and FIND macros.
Diffstat (limited to 'audio/csound-manual')
-rw-r--r--audio/csound-manual/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/audio/csound-manual/Makefile b/audio/csound-manual/Makefile
index df8bdfda8052..29a544b4798b 100644
--- a/audio/csound-manual/Makefile
+++ b/audio/csound-manual/Makefile
@@ -41,8 +41,9 @@ pre-extract:
pre-install:
${RM} -f ${PLIST}
- cd ${WRKDIR}/manual && find -s . -type f | cut -c3-999 >> ${PLIST} \
- && find * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
+ cd ${WRKDIR}/manual && ${FIND} -s . -type f | \
+ ${CUT} -c3-999 >> ${PLIST} \
+ && ${FIND} * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
do-install:
cd ${WRKSRC} && pax -r -w * ${PREFIX}