aboutsummaryrefslogtreecommitdiffstats
path: root/audio/holyshout/Makefile
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2002-11-04 10:35:01 +0800
committeredwin <edwin@FreeBSD.org>2002-11-04 10:35:01 +0800
commit1b7bb332fa18b58d935d7c527a75470c92de2626 (patch)
tree2f4141a4af38a668cf36cef3a620918d857e0a08 /audio/holyshout/Makefile
parentae62427d6d6725d1b89cb124a2b9df1780c3a6c0 (diff)
downloadfreebsd-ports-gnome-1b7bb332fa18b58d935d7c527a75470c92de2626.tar.gz
freebsd-ports-gnome-1b7bb332fa18b58d935d7c527a75470c92de2626.tar.zst
freebsd-ports-gnome-1b7bb332fa18b58d935d7c527a75470c92de2626.zip
PERL -> REINPLACE
Noticed on: bento
Diffstat (limited to 'audio/holyshout/Makefile')
-rw-r--r--audio/holyshout/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/audio/holyshout/Makefile b/audio/holyshout/Makefile
index bffcb72fbae0..83660bff7c39 100644
--- a/audio/holyshout/Makefile
+++ b/audio/holyshout/Makefile
@@ -13,9 +13,10 @@ MASTER_SITES= ftp://ftp.holywar.net/pub/FreeBSD/
MAINTAINER= hollywar@mail.holywar.net
USE_GMAKE= yes
+USE_REINPLACE= yes
post-patch:
- (find ${WRKSRC} -name Makefile | xargs ${PERL} -pi -e \
+ (find ${WRKSRC} -name Makefile | xargs ${REINPLACE_CMD} -e \
"s@-O20@${CFLAGS}@g ; s@-O2@${CFLAGS}@g")
.include <bsd.port.mk>