aboutsummaryrefslogtreecommitdiffstats
path: root/audio/linux-esound/Makefile
diff options
context:
space:
mode:
authortaoka <taoka@FreeBSD.org>2001-11-08 01:17:05 +0800
committertaoka <taoka@FreeBSD.org>2001-11-08 01:17:05 +0800
commit9b193f2b229700b1c8861784bce58adc4e9ba232 (patch)
tree622f29b2c9dd67361f1a7029007a6e4847e1605e /audio/linux-esound/Makefile
parentfa545ed8d7f3f690aad00396154276f1fcc264ab (diff)
downloadfreebsd-ports-gnome-9b193f2b229700b1c8861784bce58adc4e9ba232.tar.gz
freebsd-ports-gnome-9b193f2b229700b1c8861784bce58adc4e9ba232.tar.zst
freebsd-ports-gnome-9b193f2b229700b1c8861784bce58adc4e9ba232.zip
RPM of esound
Diffstat (limited to 'audio/linux-esound/Makefile')
-rw-r--r--audio/linux-esound/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/audio/linux-esound/Makefile b/audio/linux-esound/Makefile
new file mode 100644
index 000000000000..29698d8a781d
--- /dev/null
+++ b/audio/linux-esound/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: linux-esound
+# Date created: 01/09/18
+# Whom: taoka@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= esound
+CATEGORIES= audio linux
+.if (${MACHINE_ARCH} == "i386")
+PORTVERSION= 0.2.14
+.elif (${MACHINE_ARCH} == "alpha")
+PORTVERSION= 0.2.17
+.endif
+.if (${MACHINE_ARCH} == "i386")
+MASTER_SITES= ftp://ftp.redhat.com/pub/redhat/linux/6.1/en/os/i386/RedHat/RPMS/
+.elif (${MACHINE_ARCH} == "alpha")
+MASTER_SITES= ftp://ftp.redhat.com/pub/redhat/linux/6.1/en/os/alpha/RedHat/RPMS/
+.endif
+
+MAINTAINER= taoka@FreeBSD.org
+
+RPM_SET= esound-${PORTVERSION}-1.${MACHINE_ARCH}.rpm
+
+.include "../../x11-toolkits/linux-gtk/Makefile"
+