aboutsummaryrefslogtreecommitdiffstats
path: root/audio/normalize/Makefile
diff options
context:
space:
mode:
authordannyboy <dannyboy@FreeBSD.org>2001-02-04 02:16:34 +0800
committerdannyboy <dannyboy@FreeBSD.org>2001-02-04 02:16:34 +0800
commit2897237275698c2dd2d1d67811a72b2e3e71881d (patch)
treee3be168d7577d88ffaa4b1b093165bbdd96967f0 /audio/normalize/Makefile
parent1affb632b656f5c2024b1df64eb26e20293cd603 (diff)
downloadfreebsd-ports-gnome-2897237275698c2dd2d1d67811a72b2e3e71881d.tar.gz
freebsd-ports-gnome-2897237275698c2dd2d1d67811a72b2e3e71881d.tar.zst
freebsd-ports-gnome-2897237275698c2dd2d1d67811a72b2e3e71881d.zip
Add normalize, a tool for normalizing the volume of wav and mp3 files.
PR: 24754 Submitted by: George Reid <greid@ukug.uk.freebsd.org>
Diffstat (limited to 'audio/normalize/Makefile')
-rw-r--r--audio/normalize/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/normalize/Makefile b/audio/normalize/Makefile
new file mode 100644
index 000000000000..e93aa97f90d4
--- /dev/null
+++ b/audio/normalize/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: normalize
+# Date created: 31 January 2001
+# Whom: George Reid <greid@ukug.uk.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= normalize
+PORTVERSION= 0.4
+CATEGORIES= audio
+MASTER_SITES= http://www.cs.columbia.edu/~cvaill/normalize/
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext \
+ gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
+
+GNU_CONFIGURE= yes
+
+MAN1= normalize.1
+
+.include <bsd.port.mk>