aboutsummaryrefslogtreecommitdiffstats
path: root/audio/nosefart/Makefile
diff options
context:
space:
mode:
authorgreen <green@FreeBSD.org>2000-10-14 19:22:33 +0800
committergreen <green@FreeBSD.org>2000-10-14 19:22:33 +0800
commit58411f4645b63e0cbda9367f2efaff511e3d61bb (patch)
tree275452606e03b4c1ac342afa433aef9871ce403d /audio/nosefart/Makefile
parent34e82d07e44a5ef20fbfa3ecad75a51586d74d79 (diff)
downloadfreebsd-ports-gnome-58411f4645b63e0cbda9367f2efaff511e3d61bb.tar.gz
freebsd-ports-gnome-58411f4645b63e0cbda9367f2efaff511e3d61bb.tar.zst
freebsd-ports-gnome-58411f4645b63e0cbda9367f2efaff511e3d61bb.zip
Add nosefart, a music player for NSF (NES Sound Format) files.
Submitted by: Seth <sethk@osd.bsdi.com>
Diffstat (limited to 'audio/nosefart/Makefile')
-rw-r--r--audio/nosefart/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/nosefart/Makefile b/audio/nosefart/Makefile
new file mode 100644
index 000000000000..774da045f22b
--- /dev/null
+++ b/audio/nosefart/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: nosefart
+# Date created: 11 October 2000
+# Whom: sethk
+#
+# $FreeBSD$
+#
+
+PORTNAME= nosefart
+PORTVERSION= 1.92
+CATEGORIES= audio emulators
+MASTER_SITES= http://www.nofrendo.org/nosefart/
+
+MAINTAINER= sethk@osd.bsdi.com
+
+LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt:install
+
+USE_ZIP= yes
+USE_GMAKE= yes
+
+MAKEFILE= Makefile.linux
+MAKE_ENV+= INSTALL=${INSTALL} BINGRP=${BINGRP} BINMODE=${BINMODE} \
+ BINOWN=${BINOWN}
+
+.include <bsd.port.mk>