aboutsummaryrefslogtreecommitdiffstats
path: root/audio/nspmod/Makefile
diff options
context:
space:
mode:
authorjmg <jmg@FreeBSD.org>1997-06-03 16:33:07 +0800
committerjmg <jmg@FreeBSD.org>1997-06-03 16:33:07 +0800
commit4ffa4161018441612053918e52e7d4221fec1fcc (patch)
tree61076f3f4a42a3e4028dde1197f4bf26a81b6c1b /audio/nspmod/Makefile
parent700569ed2bf5c89de4c590e80c193d8f410e9be4 (diff)
downloadfreebsd-ports-gnome-4ffa4161018441612053918e52e7d4221fec1fcc.tar.gz
freebsd-ports-gnome-4ffa4161018441612053918e52e7d4221fec1fcc.tar.zst
freebsd-ports-gnome-4ffa4161018441612053918e52e7d4221fec1fcc.zip
this is the inital import of nspmod, a tracker that does it's own DSP...
if you're unhappy with s3mod, try this one, it's good, even though it's such an early version...
Diffstat (limited to 'audio/nspmod/Makefile')
-rw-r--r--audio/nspmod/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/nspmod/Makefile b/audio/nspmod/Makefile
new file mode 100644
index 000000000000..ec861fc246d3
--- /dev/null
+++ b/audio/nspmod/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: nspmod-0.1
+# Version required: 0.1
+# Date created: 1 Jun 1997
+# Whom: jmg
+#
+# $Id$
+#
+
+DISTNAME= nspmod-0.1
+CATEGORIES= audio
+MASTER_SITE_SUBDIR= apps/sound/players
+MASTER_SITES= http://www.jeton.or.jp/users/toru/www/orgsoft/nspmod/ \
+ ${MASTER_SITE_SUNSITE}
+
+MAINTAINER= jmg@FreeBSD.ORG
+
+MAN1= nspmod.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nspmod ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/nspmod.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>