aboutsummaryrefslogtreecommitdiffstats
path: root/audio/openal-soft
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-07-27 00:51:15 +0800
committermat <mat@FreeBSD.org>2016-07-27 00:51:15 +0800
commit92a23247b1467190ce10007190052c33423ff547 (patch)
tree9b071a8105704e992946dcd6b801e9fcb7635142 /audio/openal-soft
parent95f228514e93df3c298ff9e8142253c866d190fe (diff)
downloadfreebsd-ports-gnome-92a23247b1467190ce10007190052c33423ff547.tar.gz
freebsd-ports-gnome-92a23247b1467190ce10007190052c33423ff547.tar.zst
freebsd-ports-gnome-92a23247b1467190ce10007190052c33423ff547.zip
Cleanup patches, a* categories.
Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'audio/openal-soft')
-rw-r--r--audio/openal-soft/files/patch-CMakeLists.txt8
-rw-r--r--audio/openal-soft/files/patch-OpenAL32_alBuffer.c2
2 files changed, 5 insertions, 5 deletions
diff --git a/audio/openal-soft/files/patch-CMakeLists.txt b/audio/openal-soft/files/patch-CMakeLists.txt
index 3d83e5817d4e..5322bdebc3be 100644
--- a/audio/openal-soft/files/patch-CMakeLists.txt
+++ b/audio/openal-soft/files/patch-CMakeLists.txt
@@ -1,6 +1,6 @@
--- CMakeLists.txt.orig 2014-08-15 07:06:59 UTC
+++ CMakeLists.txt
-@@ -62,8 +62,8 @@
+@@ -62,8 +62,8 @@ ELSE()
SET(LIBNAME openal)
# These are needed on non-Windows systems for extra features
@@ -11,7 +11,7 @@
ENDIF()
# Set defines for large file support
-@@ -186,7 +186,7 @@
+@@ -186,7 +186,7 @@ HAVE_C11_ALIGNAS)
# Check if we have C11 _Atomic
CHECK_C_SOURCE_COMPILES(
"#include <stdatomic.h>
@@ -20,7 +20,7 @@
int main()
{
return atomic_load(&foo);
-@@ -523,10 +523,6 @@
+@@ -523,10 +523,6 @@ IF(NOT HAVE_WINDOWS_H)
CHECK_SYMBOL_EXISTS(pthread_mutex_timedlock pthread.h HAVE_PTHREAD_MUTEX_TIMEDLOCK)
@@ -31,7 +31,7 @@
ENDIF()
# Check for a 64-bit type
-@@ -1108,7 +1104,7 @@
+@@ -1108,7 +1104,7 @@ INSTALL(FILES include/AL/al.h
DESTINATION include/AL
)
INSTALL(FILES "${OpenAL_BINARY_DIR}/openal.pc"
diff --git a/audio/openal-soft/files/patch-OpenAL32_alBuffer.c b/audio/openal-soft/files/patch-OpenAL32_alBuffer.c
index 4036d8026aef..715b719802e0 100644
--- a/audio/openal-soft/files/patch-OpenAL32_alBuffer.c
+++ b/audio/openal-soft/files/patch-OpenAL32_alBuffer.c
@@ -1,4 +1,4 @@
---- OpenAL32/alBuffer.c.orig 2015-09-21 20:22:13 UTC
+--- OpenAL32/alBuffer.c.orig 2014-08-15 07:06:59 UTC
+++ OpenAL32/alBuffer.c
@@ -1179,7 +1179,7 @@ static ALboolean DecomposeFormat(ALenum
{ AL_7POINT1_16_SOFT, FmtX71, FmtShort },