aboutsummaryrefslogtreecommitdiffstats
path: root/audio/opmixer
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 17:33:26 +0800
committerknu <knu@FreeBSD.org>2002-01-29 17:33:26 +0800
commit4da97adde01886935ba4f608070b88f44e9486da (patch)
treea6bb4d3016a5a78eaded12e3c18f3d7d80048702 /audio/opmixer
parent19d3130df9cdb4623804cf7be13f1ba367a15191 (diff)
downloadfreebsd-ports-gnome-4da97adde01886935ba4f608070b88f44e9486da.tar.gz
freebsd-ports-gnome-4da97adde01886935ba4f608070b88f44e9486da.tar.zst
freebsd-ports-gnome-4da97adde01886935ba4f608070b88f44e9486da.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'audio/opmixer')
-rw-r--r--audio/opmixer/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/opmixer/Makefile b/audio/opmixer/Makefile
index e0f9e7121eb0..33bcb74f0433 100644
--- a/audio/opmixer/Makefile
+++ b/audio/opmixer/Makefile
@@ -23,12 +23,12 @@ PLIST= ${WRKDIR}/pkg-plist
WRKSRC= ${WRKDIR}/opmixer
pre-install:
- ${ECHO} "bin/opmixer" > ${PLIST}
- ${ECHO} "bin/opmixer-load" >> ${PLIST}
- ${ECHO} "bin/volset" >> ${PLIST}
+ ${ECHO_CMD} "bin/opmixer" > ${PLIST}
+ ${ECHO_CMD} "bin/opmixer-load" >> ${PLIST}
+ ${ECHO_CMD} "bin/volset" >> ${PLIST}
.if !defined(NOPORTDOCS)
- ${ECHO} ${DOCDIR}/README >> ${PLIST}
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/README >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-patch: